Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / FAQ по не работающему ЮТУБУ
Написано:  15 Дек 2010 14:29
golden77 "Чтобы заработал YouTubeHD нужно скачать этот архив,   раскрутить в /tmp/conf и перегрузить ведро"
Если войти через веб-интерфейс в папку tmp/conf как скинуть эти файлы?
Написано:  15 Дек 2010 14:53
Ребята спасибо конечно за ваши старания)
Но не хватает сноровки чтобы следовать за вашим описанием, раскрутить я понимаю что разархивировать?
/tmp/conf - где находится путь к указанной папке? в ведре?
тогда уж помогите , как открыть его в ведре - какой програмулиной воспользоваться?
Написано:  15 Дек 2010 23:14
народ ну вы чего?
для доступа по FTP нужен пароль у root и включенный FTP сервер, если все есть, то к пункту 22.
1. telnet 192.168.*.* IP адрес ведра
11. root это имя пользователя
12. passwd смените пароль
13. exit
2. заходим в вебморду http://192.168.*.*/
21. включаем FTP сервер
22. любым FTP клиентом (TotalCMD)заходим в ведро
пользователь и пасс см.выше
23. просто копируем 2 скаченных файла.
если у вас не получилось, ставьте оригинальную прошивку и забудьте о прибамбасах.
Написано:  16 Дек 2010 12:33
ImSmoke avkiev Спасибо, получилось.
Скинул эти файлы, YOUTUBE HD заработал, удалил их - всё равно работает....
Написано:  16 Дек 2010 13:58
Цитата:
удалил их - всё равно работает....

Странно... После удаления - перезагружался ?
__________________
Написано:  16 Дек 2010 14:21
avkiev после копирования файлов (не знаю связано или нет) произошло следующее : один из файлов mkv не открылся и вообщё ВСЁ перестало открываться. Удалил то что скопировал - то же самое. перезагрузился питанием и ресетом несколько раз - YOUTUBE HD работает и всё остальное. Если этот mkv жму виснет и ничего потом не воспроизводит.
Написано:  16 Дек 2010 17:31
Странно... Очень странно...
Ну, да ладно...
__________________
Написано:  16 Дек 2010 21:55   Отредактировано: romasan
В принципе все понятно и даже более все понятно, если посмотреть это на видео - там все подробно показано http://www.youtube.com/watch?v=F9tcvoTWFrc

единственно подскажите - все что перечисленно выше (включая видео) это применимо только для брадовской прошивки?
Так как я пытаюсь это сделать на официальной прошивке (последней), но уже в командной строке на ввод telnet 192.168.*.* (IP адрес ведра) появляется "не удалось подключение к этому узлу, на порт 23, сбой подключения".

В чем дело? почему не подключается к ведру? или для официальной необходимо "особое" колдовство?

Компьютер ведро видит в сети входит на него используя логин и пароль, но в командной строке такая вот ерунда.....
Подскажите пожалуйста.
P.S. Norton internet security - отключал, та же история
P.S.S Пропинговал- пакеты прошли
Написано:  16 Дек 2010 23:09
avkiev Проверил - не удалились файлы )
romasan FTP и другие дополнительные функции доступны только в альтернативных прошивках
Написано:  17 Дек 2010 12:52
Завтра должна выйти новая прошивка от б-рада.
В ней ютубШД уже пофиксен
__________________
Написано:  17 Дек 2010 13:14
good news
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  17 Дек 2010 13:41
ARCHAIC_VLADIC
Спасибо вам!

Жаль конечно - придется переходить на неофициальные - ведро то приобреталось и для ютуба в том числе)
Написано:  17 Дек 2010 21:08
romasan Рекомендую эту. Очень красиво.
http://www.michaelrottner.de/wdtv_live.html
Написано:  18 Дек 2010 13:35
ARCHAIC_VLADIC
Спасибо вам, скачал поставил эту прошивку.. НО ютуб совсем перестал работать и "вброс" тех двух файлов для HD проблему не решил....
Написано:  18 Дек 2010 15:34
romasan Перезагружали?
Написано:  19 Дек 2010 14:01
да перегружал, и из розетки выдергивал и к заводскм сбросил - ютуб не появился ни в каком виде, хотя радио играло и еще какой то сервис видео работал(не помню название - из встроенных), то есть интернет работает.....
вот такая вот петрушка, а еще заметил, что проигрывание выдео, что с жесткого подключенного к ведру, что по сетке не читает, т.е. вроде как сразу стал читать, но поковырявшись в ютубе - обнаружил что видео не запускаются - диск загрузки на экране показывает обращение и так бесконечно долго и безрезультатно....
Написано:  19 Дек 2010 14:20
romasan 
тогда эту
http://forum.wdlxtv.com/viewtopic.php?f=61&t=2053
Написано:  19 Дек 2010 19:42
Снова поставил официальную 1.04.10_V - все в порядке - ютуб работает, но естественно не в HD
ПОставил как вы и порекомендовали эту прошивку http://forum.wdlxtv.com/viewtopic.php?f=61&t=2053 - но абсолютно ничего не изменилось ютуб не работает совсем....
Выхода не вижу как пользоваться офф. прошивкой - там хоть какой-никакой, но ютуб работает...

Конечно вопрос в силе - КАК сделать ЧТОБ ЮТУБ не просто работал и РАБОТАЛ в HD качестве?
Написано:  24 Дек 2010 02:07   Отредактировано: ImSmoke
Цитата:
Конечно вопрос в силе - КАК сделать ЧТОБ ЮТУБ не просто работал и РАБОТАЛ в HD качестве?

Мое сообщение 15 Дек 2010 21:14 отвечает на ваш вопрос.
Нужно еще уточнить, что HD нужно сначала включить, например через "вебморду" т.е. зайти через браузер в ведро и в настройках указать качество HD, например 720р. На офиц. прошивках, уверен не будет HD.
Написано:  24 Дек 2010 09:23   Отредактировано: romasan
Спасибо, но

Цитирую UpSmoke
для доступа по FTP нужен пароль у root и включенный FTP сервер, если все есть, то к пункту 22.
1. telnet 192.168.*.* IP адрес ведра
11. root это имя пользователя
12. passwd смените пароль
13. exit
2. заходим в вебморду http://192.168.*.*/
21. включаем FTP сервер
22. любым FTP клиентом (TotalCMD)заходим в ведро
пользователь и пасс см.выше
23. просто копируем 2 скаченных файла.
если у вас не получилось, ставьте оригинальную прошивку и забудьте о прибамбасах.


Сделал все до 13 пункта
2. зайти в вебморду не смог (Не принимает пароль)
21. FTP server не включил (по причине пункта 2)
22. зашел с помощью total commander в  ведро (пароль принял)
23. скопировал 2 файла в указанную папку.
Перегрузил - ютуба нет никакого.
Не получилось - поставил оригинальную прошивку, НО
я понимаю проблема в том, должен включить HD через веб морду... но не могу войти туда, т.е. как бы root и пароль съедает, но страница отображается пустая (чегото там - can not) пользовал и на мозиле и на опере...

Я так понимаю интерфейс ведра такой - http://www.youtube.com/watch?v=F9tcvoTWFrc ?
Есть ли какие нибудь идеи? заранее спасибо
Написано:  25 Дек 2010 13:13
romasan логин root и пароль это для входа на FTP.
а для входа на вебморду используется пароль и логин wdlxtv
Написано:  25 Дек 2010 13:43   Отредактировано: romasan
Archaic_VLADIK - спасибо
Подскажите тольковот что - для входа на вебморду использую тот же пароль что и для входа в FTP? просто тот же не принимает...

PS отбой защел в веб морду - пароль тот же что и логин) буду разбираться)
Написано:  26 Дек 2010 15:54   Отредактировано: DJArty
в /conf/config (можно посмотреть через вебинтерфейс например)
у тех у кого работает youtube.com что написано напротив
Код:


YOUTUBE_DEVICEID='(null)'
YOUTUBE_DEVICEKEY='(null)'

вот у меня так написано и не работает(на 0.4.5.1 тоже).. полагаю там должно быть что то значимое   а офф прошивку не ставил уже давно (тогда работало).. видать с тех времён сбились эти иденты.

P.S. как и предполагал, а эксперимент доказал, данные ключи имеют значение
Ютюб себе профиксил но всё же хотел бы выслушать ответы для того что бы выработать решение для остального народа.. Хотя бы первые буквоцифры озвучте если страшно светить
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Дек 2010 19:39   Отредактировано: DJArty
Код:

/tmp/conf>cat youtube-key
YOUTUBE_SWITCHER='youtubeHD'
YOUTUBE_QUALITY='480P'
YOUTUBE_DEVICEID='AOuj_R тут был ключ'
YOUTUBE_DEVICEKEY='CFk4W2 тут тоже был'


Цитата:
выработать решение для остального народа

Решение - очень простое, давно известно:
1. Откатиться на официал, запустить ютуб
2. Накатить неофициал, убедиться что ютуб работает
3. Через веб-морду включить ЮтубШД и выставить его параметры

Что тут сложного ?
__________________
Написано:  26 Дек 2010 21:22   Отредактировано: DJArty
Мерси. На самом деле и это не простое решение (Откатиться,накатиться)
Есть два решения: одно неправильное но быстрое, второе правильное но помедленней.
Если у вас в /conf/config
Код:

YOUTUBE_DEVICEID='(null)'
YOUTUBE_DEVICEKEY='(null)'

и youtube не показывает вообще (ни HD ни как нибудь), значит слетели ключи.
Итак, решение:
1) Неправильное но быстрое прописываем ключи взятые у соседа или в интернетах.
т.е. в S00custom-options например дописываем
Код:

config_tool -c YOUTUBE_DEVICEID='AOu...ключ1..'
config_tool -c YOUTUBE_DEVICEKEY='CFk4...ключ2..'

или подать такие же команды в терминале.
Такая схема работает но неправильная потому как кто его знает что там youtube может не понравиться когда вася и коля с одинаковыми идами решат одновременно посмотреть ютюб
( Ключ avkiev соответственно изменён )
2) Правильный вариант и чуть быстрей чем откатить-прошить.
Берётся wdtvlive_1.02.19_root.bin.zip а это официальная прошивка в виде root.bin, аналогична EXT3 версии, т.е. запускаться должна с флэшки а не прошиваться в девайс. Распаковать root.bin на флэху, сбросить настройки, с одной воткнутой флэхой загрузить девайс, попробовать в этой официалке ютюб посмотреть, а потом не сбрасывая загрузиться в брадовскую какая была просто без флэшки.  Таким образом временно запустится официалка, сгенерит секретным способом ваши личные персональные ключи, кот будут использоваться в дальнейшем и в брадовской прошивке.. пока не слетят
Пробуем второй вариант отписываемся, я сам не пробовал пока..
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  27 Дек 2010 11:41
Ребята- паника закончилось, началось высокоформатное созерцание Youtube. В настройках брадовской прошивки через интерфейс обозначил необходимое мне качество - и все заработало!
Не знаю почему, но только на последней - на этот день прошивке у меня появился youtube в принципе.
Конечно же нет желания сейчас песеходить на предыдущие и искать причину.

Не понятно почему появилась проблема просмотра файлов с подключенного по ЮСБ жесткого(не захотел читать никакие форматы),но решилась после удаления папки в корне жесткого диска, что создает там плеер (wd/tv?? не помню точное название).
Новая прошивка устраивает, единственно что напрягает это скорость доступа к функциям при просмотре ютуба и кина с дисков - на официальной был поживее.
Написано:  08 Янв 2011 00:45
Цитата:
Чтобы заработал YouTubeHD нужно скачать этот архив, раскрутить в /tmp/conf и перегрузить ведро.
При появлении новой версии прошивки эти два файла желательно удалить


Что-то линк сдох. Может осталось у кого? Не работает ютуб, да еще впридачу и вебморда не открывается (даже окна с паролем не вылазит)...
Написано:  08 Янв 2011 12:20
Erazer2010 Файлы могу скинуть на мыло, а по поводу входа на вебморду: нужно проверить правильно ли определяется ip (одинаковый он в адресе и в автонастройках сети плеера). Если нет, то вручную изменить.
Написано:  08 Янв 2011 12:35
Цитата:
Что-то линк сдох

Специально удалил этот архив чтобы им никто не пользовался.
Уже вышла новая прошивка, в ней ЮтубШД пофиксен.
Поэтому, этот архив больше не нужен
__________________
Написано:  10 Янв 2011 17:05
Цитата:
Чтобы заработал YouTubeHD нужно скачать этот архив, раскрутить в /tmp/conf и перегрузить ведро.
При появлении новой версии прошивки эти два файла желательно удалить

перезалей плз архив

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / FAQ по не работающему ЮТУБУ