Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Не работает HDMI разъем
Написано:  27 Июл 2010 20:11
Купил позавчера себе этот медиаплеер.
Подключаю к телевизору LG 42LD420 через HDMI, сначала на экране появляется заставка WD, а потом экран гаснет и выходит табличка кабель не подключен.
Кабель использую вот этот http://www.nix.ru/autocatalog/cables/SVEN_HDMI_to_HDMI_19M19M_ver1.3b_95106.html  только мой не 3 метра, а 1.8 метра

В чем может быть проблема?
Написано:  27 Июл 2010 20:25
в кабеле шевелить на вд пробывали (также подсунуть другой)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  28 Июл 2010 00:48
а у кого-нибудь еще такие проблемы были?
пробовал на другом телевизоре, такая же ситуация...
Написано:  28 Июл 2010 08:18
у меня только подан несовместимый сигнал (но это из-за кабеля иногда чуть-чуть отходит)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  28 Июл 2010 21:33
Попробуй другой кабель, у меня HAMA- никаких проблем ни разу не было. Твой вероятно не до конца втыкается.
Написано:  28 Июл 2010 21:35
кстати еще как вариант в другие порты на телеке втыкал ?(если есть конечно)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  11 Авг 2010 21:39
Цитата:
Попробуй другой кабель, у меня HAMA- никаких проблем ни разу не было. Твой вероятно не до конца втыкается.


Кстати, хотел спросить, а что есть такие кабели, которые совсем идеально подходят? А то с недавнего времени пользуюсь уже HDMI кабелем, так пришлось немного укорачивать изоляцию на штеккере со стороны плеера, не доходил совсем.
__________________
WDTV Gen2, WDTV Live Streaming
Написано:  12 Авг 2010 13:40
Вроде мой хорошо подходит, вставляется до щелчка.
Написано:  12 Авг 2010 16:11   Отредактировано: svvsvv13
Цитата:
Вроде мой хорошо подходит, вставляется до щелчка

Что то не замечал никаких щелчков на HDMI - каким макаром он там может возникнуть?
Вставляется . по моему до упора и все - ни чего там не щелкает.
Написано:  12 Авг 2010 20:29
Сейчас проверил, да, действительно без щелчка, просто идет стук пластика о короб. Сидит вплотную.
Написано:  12 Авг 2010 20:53
Заметано
А вот по поводу влияния самого шнура на качество сигнала(в часности - наблюдаю(не я один, т.к. носил свое ведро с моим шнуром знакомому, у которого очень продвинутый телек)песок на светлых тонах при 12 битном режиме. Когда включаю 8 битный - песок исчезает)придется разбираться.
Хотелось бы узнать мнения уважаемых форумчан по этому поводу.
Может кто нибудь сталкивался с этой проблемой и решил ее.
Есть мнение, что это всетаки шнур.
Написано:  12 Авг 2010 21:19
Был на море,брал с собой ведро.Подключал в гостинице к жк самсунг по hdmi,-нет звука,хоть тресни.И так и этак,все настройки перепробовал-ни о чем.Изображение есть,звука нет.Что за напасть?
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g
Написано:  12 Авг 2010 21:24
Цитата:
Был на море,брал с собой ведро.Подключал в гостинице к жк самсунг по hdmi,-нет звука,хоть тресни.И так и этак,все настройки перепробовал-ни о чем.Изображение есть,звука нет.Что за напасть?

а чего на ресепшене говорили про это? может доплатить нужно было?
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  12 Авг 2010 21:36
Очень переживали что это я в него(в тв)втыкаю и не сломаю ли я их чудо-тв.Пришлось их обрадовать что кто-то меня опередил.
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Не работает HDMI разъем