Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Бета версия прошивки 1.03.35 (WD TV Live)
Написано:  17 Июл 2010 23:51
Цитата:
вообщем всё устраивает вполне

Разрешение по HDMI переключается?
Написано:  19 Июл 2010 06:47   Отредактировано: DrChook
В общем, сброс на заводские установки помог выключить 12бит цвет, после чего картинка появилась.
Но также как в предыдущей бете при выкл/вкл телевизора Philips 42PFL7433D разрешение сбрасывается на 720р, хотя ведро утверждает что 1080р стоит - это достаточно неприятный глюк, да еще 12бит цвет...

Меня вот другое интересует. Почему народ молчит про странную работу с сетью. Многие здоровые файлы при проигрывании по сети тормозят. Но если подождать, то происходит как-бы прорыв и скорость сети вырастает вдвое по сравнению с предыдущей и все уже прогрывается без рывков. Кстати, ведро буферизирует трафик. Так вот воспрос - что это за западло такое с пониженной скоростью передачи/приема?
Проверил сеть (витую пару) на 3х разных компах с разными операционками и сетевухами, через свич и без него - везде картина одинаковая! И я не думаю что это проблема именно моего плеера. Могу скрины BWMeter выложить.
Написано:  19 Июл 2010 08:43
Тяжелые файлы через разделяемые ресурсы на всех прошивках тормозят. это проблема протокола передачи данных. Я пользуюсь хом медиасервером.
Вчера тоже прошился, проблема с частотой кадров так и не решена со времен предыдущей беты, изображение на фильмах с частотой 24 кадра дергается. Откатился на официальную
Написано:  19 Июл 2010 20:38   Отредактировано: DarkNeo
Народ, прошился на эту версию потому как искал прошивку для воспроизведения формата BD Audio. Пробывал ставить и "альтернативную" последнюю, но BD Audio формат упорно отказывался поспроизводится. Каково же было моё удивление когда прошив этой версией ведро махом подхватило папку с BD Audio  и к тому же отобразило меню диска(путкты меню рабочие-всё переключается с пульта). Насчёт картинки - никаких траблофф мной пока не было замечено при просмотре и тяжёлых фильмов(30-40 Гигоффф)с ЮСБ диска ,подключённого к ведру. Ведро соединено по HDMI к ЖК что у меня в подписи. Обнаруживается видеосигнал сразу,никакого малевича не наблюдаю.Частота кадров на ведре выставил 60 Гц при 1080р. Да, на Филипке всё стоит автоматом и отключены все улучшайзеры. Версия прошифки Филипка последняя с оффф.сайта
__________________
WD TV Live!,LCD Philips 42PFL5604/60,WIN7 Ultimate BUILD 7260 RTM X86,  и... кружка пива с рыбкой!
Не всё то Windows что висит!!!
Написано:  20 Июл 2010 07:39
Глубоко уважаемые пользователи.
Все прочитал но так м не понял нормально работает или нет с новой прошивкой. В принцепе у меня и раньше проблем не было тока многосерийные двд игрались как угодно но только не с первой серии. Серии выбирает в случайном порядке это косается только двд-9
Написано:  20 Июл 2010 19:38
Рaботaeт, нe пeрeживaй !
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g
Написано:  21 Июл 2010 06:40
Цитата:
Версия прошифки Филипка последняя с оффф.сайта

Походу Филипс в своих новых прошивках только языки добавляет, а функционал остается неизменным (на примере 42PFL3605)
Написано:  21 Июл 2010 10:15
Здравствуйте! Я абсолютный новичок на форуме. Игрушку купил недавно и расстроился, что нет подключения USB клавиатуры. Поиском нашел на соседней ветке пишет NAMFOG: "Подключил usb клавиатуру и воуля работает. Теперь с вводом и настройками вообще лафа." Срочно поставил прошивку 1.03.35 и действительно - ВУАЛЯ! Но интересует, какие клавиши за что отвечают, есть ли отключение WD с клавиатуры, сочетания клавишь???
Господа! Протестируйте пожалуйста!
__________________
WD TV Live + SONY KDL-32EX600 + TRENDnet TEW-432BRP + WD My Passport Essential Portable 500GB
Написано:  21 Июл 2010 10:17
Кстати, 12 bit слетело в 8 bit и у меня! Хотя телек поддерживает...
__________________
WD TV Live + SONY KDL-32EX600 + TRENDnet TEW-432BRP + WD My Passport Essential Portable 500GB
Написано:  21 Июл 2010 19:27
Цитата:
Кстати, 12 bit слетело в 8 bit и у меня! Хотя телек поддерживает...

А сброс настроек не пробовали делать после перепрошивки?
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  22 Июл 2010 04:04
Поставил 1.03.35. Вначале думал что закачалось криво т.к. минут 15 ведро не подовало признаков жизни. Потом все заработало но слетели все сетевые настройки. Пришлось еще минут 20 потратить на их востановление. Вроде стало немного удобней. Но я так и не понял в каком месте он видит меню двд и вроде говорили должен видеть меню блюрей
Написано:  22 Июл 2010 17:37   Отредактировано: DarkNeo
Цитата:
вроде говорили должен видеть меню блюрей

Вот этого блурея
[ Скрытый текст ]

меню на этой прошивке видит на ура. Кстати, сетка встала у меня в автоматическом режиме в пару секунд (подцеплено ведро к роутеру витой парой ). Насчёт меню DVD- менюшку Утомлённые солнцем 2 увидел махом. На других DVD не тестил, т.к. смотрю, а теперь и слушаю, исключительно BD
__________________
WD TV Live!,LCD Philips 42PFL5604/60,WIN7 Ultimate BUILD 7260 RTM X86,  и... кружка пива с рыбкой!
Не всё то Windows что висит!!!
Написано:  22 Июл 2010 17:50
У меня тоже ведро подсоеденено к роутеру тудаже воткнут комп и накомитель на 1тб из той же серии ведер. От туда восновном кино и смотрю
Написано:  23 Июл 2010 06:43
Уважаемые пользователи я все таки не понял  как же в данной прошивке работать с меню двд. Оно у меня просто стоит как картинка а сами пункты меню не активны. Что нужно запустить чтобы все работало?
Написано:  23 Июл 2010 08:00
Цитата:
Уважаемые пользователи я все таки не понял  как же в данной прошивке работать с меню двд. Оно у меня просто стоит как картинка а сами пункты меню не активны. Что нужно запустить чтобы все работало?

Так оно так и работает с 80% DVD. Показывает у меня правильно далеко не все меню.
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  23 Июл 2010 10:26   Отредактировано: Alex_Odessit
Люди, пожалуйста, кто сможет пошагово, для нуба, рассказать как подключить Ведёрко к компу витой парой, а комп в это время подключен по ADSL к интернету, второй комп выходит в интернет через первый по стетевой карте? Сетевух в итоге три, две отдельных и одна впаяна в мать.
Все что смог сделать это подключить Ведёрко через ХМС (Домашний медиа сервер), но через него меню не работает в принципе! Ведёрко в интренет вообще никак не могу заставить выйти
В общем что-то недоработано...
Скайп для связи alex_vlasenco
Написано:  23 Июл 2010 14:22
Поделитесь прошивкой! Плиз, хотца попробовать!
Написано:  23 Июл 2010 15:13
Бета 1.03.35 тут
http://depositfiles.com/ru/files/36tdjjx3z
Написано:  26 Июл 2010 15:54
Меню тормозит по сравнению с 21-й прошивкой раза в 2
Написано:  26 Июл 2010 17:41
Сброс к заводским настройкам пробовали?
Написано:  02 Авг 2010 18:33
Поставил прошивку 1.03.35, очень нужно чтобы двд-меню было. У меня 2шт WD TV Live так вот там где стоит прошивка 1.03.35 когда выключаю с пульта то телик (samsung LE40B553M3W) НЕ пишет что нет сигнала а просто черный экран, скорее всего в прошивке огромный косяк видимо после выключения вдшки на HDMI продолжает идти сигнал ((((( ЖЕСКАЧ !!! Подключил к тому же телику 2-ой WD TV Live на котором прошивка 1.02.21 там все отлично когда вдшку выключаю телик пишет НЕТ СИГНАЛА т.е. вдшка полностью отключена. Такие вот дела (((.
Написано:  02 Авг 2010 19:15
это также зависит и от телика у как на ген1 ,так и на ген2 тоже просто черный экран(и это нормально)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  02 Авг 2010 19:53
alukard
Нет на моем телике это не нормально т.к. сейчас вместо 1.03.35 поставил 1.02.21 и телик стал писать НЕТ СИГНАЛА т.е. теперь все в норме что и требовалось доказать а вообще-то в моем предыдущем сообщении и так все понятно написано - протестировано и с второй вдшкой на которой 1.02.21 тоже все ОК - при отключении пишет НЕТ СИГНАЛА. Значит дело в прошивке и получается что на 1.03.35 продолжает идти сигнал по HDMI. Такие дела.
Написано:  06 Авг 2010 04:10
Глубокое уважение всем. Сталкнулся с такой проблемой. Забыл выключить ведерко и оно простояло включеным почти сутки. После этого отказалось работать. Правда после отката (нажал кнопочку) оно ожило презагрузилось и начало работать. Выключение из сети не помогало. Такое у меня уже 2-ой раз и это все на 35 прошивке. Меня бы это не напрягало но после откатов приходится востанавливать севые подключения ведра с компом и внешним накопителем а это заведение поролей и айпи адресов через сервисы ведра, а это около 30 минут. Может у меня чтото не так настроено.
Написано:  06 Авг 2010 05:57
wwffss
Если тебе не сильно нужно это недоделанное DVD-меню лучше поставь 1.02.21 и спокойно сиди на стабильной прошивке. Последнее время лучше не гоняться за свежим софтом, понабрали все программистов по объявлениям...
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  10 Авг 2010 07:45
Стоит 35 прошивка прблема в том что не переключает с 8 бит на 12
В настройках стоит HDMI авто
Написано:  10 Авг 2010 10:34
А Где нашли то на сайте прошиву ???Что то не вижу не где или нужно очки купить
__________________
ICQ 161280545
Написано:  10 Авг 2010 18:27
если посмотреть сей форум то можно найти ссылку а оф сайт с прошивкой
Написано:  10 Авг 2010 18:32
http://www.wdc.com/wdtvlive_limitedpublicbetarelease/
Вот ссылка. заходиш, жмеш на ктопку справа вверху (самую вержнию из трех) и получаеш файлы для скачивания
Написано:  10 Авг 2010 18:38
со ссылкой ошибся вот другая от ng http://depositfiles.com/ru/files/36tdjjx3z

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Бета версия прошивки 1.03.35 (WD TV Live)