Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы с изображением на 12 бит
Написано:  24 Июн 2010 23:16
Приветствую всех!

Заранее прошу прощения, если этот вопрос уже обсуждался, в FAQ я ответа на этот вопрос не нашел.

Только пришел с новым плеером, установил его, сначала смотрел файл в avi на обычном телевизоре через композит - все было хорошо. Потом подключил Live к своему основному телевизору через HDMI, поставил в настройках глубины цвета 12bit и стал смотреть еще один фильм в avi. Тут то и началось странное.

Время от времени по экрану проскальзывает что-то вроде зеленой полосы, как помехи на старых VHS кассетах, несколько раз картинка вообще пропадала в черный экран на секунду. Переключил в режим 8bit - проблем, вроде как, не было (не могу сказать точно, так как фильм не досмотрел).

В чем может заключаться проблема? Мой телевизор не держит 12 бит, кабель не держит 12 бит, сам WD TV глючит? Кто с этим сталкивался?
Написано:  24 Июн 2010 23:52
скорее всего - в кабеле дело!
если есть возможность попробовать другой, то стоит попытаться..
__________________
Где купить WD TV: Live Streaming
Написано:  25 Июн 2010 08:24
Дело может быть и в кабеле и в телеке. Хотя телек либо показывает 12b  либо нет. А вообще ставь настройки в авто, wd сам разберется как лучше.
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g
Написано:  25 Июн 2010 08:29
в авто он не поставит биты ,их надо самому ставить в настройках и да проверь кабель
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  25 Июн 2010 09:17
А не может так быть, что в самом AVI картинка закодирована в 8-и битном пространстве?
Написано:  25 Июн 2010 15:44   Отредактировано: MRT
Кстати, у меня тоже такая проблема. Правда, зеленых полос не замечал, а вот помехи в самом начале фильма присутствуют. При 8 бит такого нету. Кабель куплен за 2,5 тыс. Другим кабелем не испытывал, т.к. не у кого брать,  а покупать влом.
Я создавал об этом тему раньше, только проблема оказывается разрешилась не переключением портов как я подумал, а именно переключением с 12 бит на 8, на которые я не обратил внимание.
Написано:  25 Июн 2010 16:48
Цитата:
проблема оказывается разрешилась не переключением портов как я подумал, а именно переключением с 12 бит на 8, на которые я не обратил внимание.

это напрямую свидетельствует о неспособности кабеля передавать 12 бит цвета. стало быть,кабель не правильный.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  25 Июн 2010 16:53
незнаю у меня все на 12 битах смотрится хотя кабель дешевенький до тыс руб,хотя токо глюк с неплотным прилеганием
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  25 Июн 2010 21:15
У меня периодически появляется "песок". Лечится включением на те же 12 бит и ту же частоту
Написано:  04 Авг 2010 16:26
Сегодня прошился альтернативной 1.02.21_WDLXTV.COM_WDLXTV-LIVE-0.4.2.1 и переключился ради интереса на 12 бит. И не стало никаких проблем с белыми помехами и песком в началах фильма. Смею предположить, что помогла новая функция определения частоты кадров в этой прошивке.
Написано:  04 Авг 2010 20:57
Насколько я понимаю в 1.02.21 нет "функции определения частоты кадров"
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  05 Авг 2010 18:10
Помехи что-то вернулись. Перепрошился на официальную. Выставил вручную параметры разрешения: HDMI 1080p60Hz RGB-высокий. Вроде пропали помехи. И цвет приятно удивил.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы с изображением на 12 бит