Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Полезная информация / Extended прошивка WDTV Gen2 от Padavan
Написано:  03 Апр 2011 13:12
Padavan Может есть какой-нибудь стабильный клиент для UPnP? Не требующий больших ресурсов?
Написано:  03 Апр 2011 14:38
Всем привет снова.

Со вчерашнего или позавчерашнего дня какая-то фигня началась... Воспроизведение фильмов по сети жутко тормозит. Будь то мкв-файл на 2 гб или обычный авишник с мультиком на 70 мб.
Попытался скопировать С КОМПА на ведро новую серию очередного сериала объемом 420 мб... Винда сказала что будет копировать 2 часа.

С хардов подключенных напрямую проблем с воспроизведением нету.
Подключение ведра к компу настроено через haneWIN NFS Server (1.1.70). настройки НФС на компе и/или на ведре не трогал.
Прошивка от Падавана но не 2, а 1.93...

Есть предложения или мысли что может быть и как это чинить?
Написано:  06 Апр 2011 03:20
nobody can help me out?
Написано:  06 Апр 2011 08:26   Отредактировано: alukard
Only also it is possible to tell that in a network have left unfinished something, tinker still, it is difficult to write more torn answer.
Sorry my bad english.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  06 Апр 2011 15:30
Подскажите с субтитрами. Скачал вот это http://rutracker.org/forum/viewtopic.php?t=3317563
Во время просмотра через CyberLink PowerDVD 10 при выключенных субтитрах, отображаются субтитры на речь Нави, а во время просмотра с WD нет (другие идут), подскажите в чем дело?
Написано:  06 Апр 2011 15:34
Цитата:
Файл в Unix формате, поэтому править нужно в редакторах, которые поддерживают такой формат (например FarManager). Либо сконвертить его в DOS формат.
Правил ''sys.config'' в WordPad, коробка файл не подхватывает. Может кто-нибудь скинет файл в DOS формате? - надеюсь тогда подхватит...
Far Manager не хочется устанавливать для одной процедуры, а как сконвертить файл в DOS формат - не знаю.
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  07 Апр 2011 12:27
На второй версии сроме отмеченного бага с кнопкой паузы (у меня он на всех абсолютно файлах) неприятная нарастающая рассинхронизация звука.
Проигрываются файлы с подключенного винта, сеть не настраивалась.
Пришлось возвратиться на 1.9.х
Написано:  07 Апр 2011 12:55
Цитата:
неприятная нарастающая рассинхронизация звука.
Это и в родной проше есть и в Live... Дело в кривых рипах (avi.), подробнее здесь.
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  07 Апр 2011 15:32
tibimakai

What problem are you having? Readme is in Russian but the settings are in English. If you're opening the file in e.g. Word, try with "Cyrillic (Windows)" encoding, works for me. Google will translate it for you decently. I went back to version 1.9.4, the 2.0.0 is quite buggy but I'm sure Padavan will fix it.
Написано:  07 Апр 2011 21:11
Tigron, может быть, но 1.94 рассинхрона не дает при проигрывании того же самого файла.
Еще пока не вполне понимаю причину - 1.94 и 2.00 у меня не вопроизводят звук MPEG AAC Audio (mp4a) - пока не понял всегда или вот только в двух фильмах... С этим никто не посоветует?

Короче, очень жалею,что не сохранил предыдущую прошивку Падавана, которая работала безупречно.....
Написано:  07 Апр 2011 21:28
romgun, как-то не верится. Можешь дать ссылку на фильм или MediaInfo?
Так ты ж на нее перешел (1.9.4) и она доступна в первом посте темы...
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  08 Апр 2011 01:59
Проблему с воспроизведением по сети так и не могу решить....

тык
Написано:  08 Апр 2011 02:46
vkoprivsek

thank you very much. first time doing something like this and I don't know what to do. now I have something to read. thank you again

Tibor from Los Angeles(ex Romania)
Написано:  08 Апр 2011 08:15
Спасибо за 2.0
Написано:  09 Апр 2011 19:10
привет.невидет хард через хаб. один на 500г. другой на 320г. + свисток d-link 140
__________________
WDTV Gen2 прошивка была 1.01.79
Написано:  10 Апр 2011 11:42
всем привет!!! А может наш WD воспроизводить интернет радиостанции???Ну к примеру скачиваешь плейлист какой нибудь станции, запускаешь на компе в винампе и кидаешь на ведро.Музыку с компа он же играет.а вдруг и радио сможет.Никто так не делал?Поделитесь опытом
Написано:  12 Апр 2011 01:44
Не у кого что ли нет проблем с конфигурацией?
Закидываю на диск папку .wd_tv.boot, в ней файлы: sys.config и usr.script, затем вкл. плеер, но файлы не перемещаются в ''.wd_tv.boot/flashed''... В чем загвоздка?
Хотя один раз всё получилось - сделал ''Сброс системы''.
Какие будут предложения?
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  12 Апр 2011 12:20   Отредактировано: Samsonec
У меня тоже самое.Лечится просто.Когда закинеш sys.config отключай питание плеера от розетки,а затем включи.
Народ а не подскажете как правильно настроить UPnP на плеере,на ноутбуке ставлю Twersity UPnP сервер на плеере iconbit hds41l подключенный по проводу к сети я вижу расшаренные сервером папки на ноуте.А на WD TV Gen2 подкюченном к сети через WiFi свисток D-Link 125 появляется значёк UPnP,но при нажатии пишет нет медиафайлов.Прошивка 2.0 ,на 1.94 тоже самое.
Или если не сложно распишите подробнее как настроить nfs на плеере,хочется mkv смотреть на плеере,а самба не позволяет.
Написано:  12 Апр 2011 12:47
Так и делаю - питание всегда отключено, втыкаю флешку с папкой ''.wd_tv.boot'', вкл. блок питания и тоже самое...
Цитата:
хочется mkv смотреть на плеере

Может следует сменить свисток, т.к. он работает максимум на соединении 150Мбит/с.
Подключение по NFS расписано на 15 стр.
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  13 Апр 2011 00:57
Эдравствуйте.может ли в принципе наш плейер работать и как тюнер с USB DVB-T тюнером с программным декодированием непоредственно или хотя бы по сети через комп?Спасибо
Написано:  13 Апр 2011 10:23
Цитата:
Может следует сменить свисток, т.к. он работает максимум на соединении 150Мбит/с.
Подключение по NFS расписано на 15 стр.


Спасибо с nfs разобрался.Но!Смотрел фильм по сетке через nfs минут 40 затем плеер завис наглухо,помогло только отключение от розетки.Теперь при включении плеера он не выходит в сеть и в него через web я не могу войти.В файле sys.config все настройки остались без изменений,подскажите как с этим бороться и где копать.Заранее спасибо.
Написано:  13 Апр 2011 19:03   Отредактировано: alukard
Откатился на 1.9.4 - совершенно невозможно смотреть контент на 2.0.0 (ни перемотки, ни зума, рассинхрон, где раньше не было - в общем как будто это не 2.0 а 1.0.0)
Автору прошивок за энтузиазм ОГРОМНЫЙ респект - буду ждать и тестить версию 2+
P.S. Аппарат WDTVGen2. Достало порядком ждать РАЗРАБОВ, скоро возьму ASUS O!Play Mini, оффициальная прошивка WDTVGen2 не обновлялась более полугода - это ИЗДЕВАТЕЛЬСТВО над юзерами...
наоборот больше не обвновлялась,больше года уже
Написано:  14 Апр 2011 07:14   Отредактировано: alukard
Уважаемый padavan!
Есть проблема - видео, кодированное в mkv свежими кодеками, вешает ведро. Помогает только отк.-вкл.
Происходит все так:
Запускаю файл, показывается полоска времени далее тишина. Нажимаю назад. Далее при попытке воспроизвести любой файл получаю лого "загружается" и все. Далее вкл.-выкл.
Где-то тут вычитал, что связано с mkv 4.0 . Не совсем правда понимаю что это значит.

Если ли у вас версия происходящего?

p.s. прошивка ваша. та , что предшествовала 2.0
Написано:  14 Апр 2011 08:06   Отредактировано: alukard
Блин народ все в факах есть http://wdhd.ru/board/index.php?a=vtopic&t=1246 ,либо обновляемся либо переделываем файл !!!!
пс просто это 10 раз обмусолено,и в шапке темы про изменения тоже есть.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  14 Апр 2011 08:59   Отредактировано: tzant
Не злись.
Домо аригато годзаймасу за помощь.
Написано:  14 Апр 2011 10:57   Отредактировано: Samsonec
Цитата:
Не у кого что ли нет проблем с конфигурацией?
Закидываю на диск папку .wd_tv.boot, в ней файлы: sys.config и usr.script, затем вкл. плеер, но файлы не перемещаются в ''.wd_tv.boot/flashed''... В чем загвоздка?
Хотя один раз всё получилось - сделал ''Сброс системы''.
Какие будут предложения?

У меня тоже самое.Проблему решил так,переформатировал флэшку в ntfs,распаковываю на флэху прошивку 2.0.В папке .wd_tv.boot файл sys.config правил блокнотом.(Долго мучился т.к. он открывается сплошной строкой,поэтому настраивал только конфигурацию сети) затем прошил плеер.Всё прошилось удачно,а далее все настройки производил через web интерфейс по сети.
Написано:  15 Апр 2011 18:58
как сбросить пароль root ?
Написано:  15 Апр 2011 19:16
Samsonec, т.е. заново прошил девайс той же прошивкой - не есть хорошо, должен быть более гуманный способ... ) А файл ''sys.config'' можно было править в  WordPad - открывает как надо.
NITRAM, непонятен вопрос...
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  15 Апр 2011 19:23   Отредактировано: pvolkov
Многоуважаемый Padavan и посетители форума!
Подскажите, пожалуйста, как правильно настроить NFS шару на WD TV Gen2, что бы я мог на планшетике смотреть фильмы прямо с WD TV. И как мне надо прописывать путь до расшаренных каталогов на планшетике?

Все перепробовал, ничего не получается.

Спасибо!
Написано:  15 Апр 2011 21:54   Отредактировано: Samsonec
Цитата:
Samsonec, т.е. заново прошил девайс той же прошивкой - не есть хорошо, должен быть более гуманный способ... ) А файл ''sys.config'' можно было править в  WordPad - открывает как надо.

В том то и дело,что после обработки wordpad-ом и перепрошивки плеера sys.config не подцепился.Так что только блокнотом править.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Полезная информация / Extended прошивка WDTV Gen2 от Padavan