Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Полезная информация / Extended прошивка WDTV Gen2 от Padavan
Написано:  26 Мар 2011 22:49
Cranck
Это глюки винды.
Написано:  27 Мар 2011 02:39
Возникло пару вопросов:
#EXTERNAL_LAN_MODULE="mydep1.ko mydep2.ko mynewdev.ko"
Если адаптер поддерживается, то строку нужно оставить пустой, т.е. после знака ''='' ничего не вписывать?
WLAN_WIRELESS_MODE=7
Если не Ralink, то оставлять пустой?
WLAN_SSID="MyAP"
Обязательно имя в кавычки брать?
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  27 Мар 2011 11:54
tigron
Если адаптер поддерживается, то EXTERNAL_LAN_MODULE достаточно держать за ремаркой #, или оставить пустой. 

Если не Ralink, то WLAN_WIRELESS_MODE не имеет никакого действия, можно не трогать.

WLAN_SSID брать в кавычки желательно, поскольку в имени SSID может быть символ апострофа (') или пробел. Кавычки делают строку непрерывной.
Написано:  27 Мар 2011 12:25
Вот ничего больше с настройками не делал и коробка опять в сетевом окружении не видна!
Написано:  27 Мар 2011 12:27
Padavan а возможна работа MovieSheets+ с твоей прошивкой? или только Б-радовская?
Написано:  27 Мар 2011 15:20
Cranck
Ничем помочь не могу. Разбирайтесь с виндой и сеткой. У меня всегда видна, хоть под W7, хоть под XP.

balabas74
Это уже обсуждалось. В интерфейсе WDTV нет функции передачи имени файла и функция отображения постера в брадовской прошивке работает через 3 огромных костыля. Эти же костыли заметно тормозят интерфейс. Также костыль не работает, если не отключить отображение размера файла.
Написано:  27 Мар 2011 19:53
Padavan
Нахожусь на пороге форматирования диска в ext3
Не появилось ли какого-то более простого способа, чем описанный в инструкции на стр. 14?
Написано:  28 Мар 2011 12:30
Забавный глюк с прошивкой 2.0 (на 1.9.4 такого не было).
Смотрел фильм по wi-fi. Сделал перерывчик, и бац - сети с коробочкой нет! Мучался, смотрел, перенастраивал и перепрошил даже - все равно - не соединяется по сети. Хотя в роутере видно подключение, и свисток нормально себя ведёт.
Оказалось - виной сей ситуации стал свисток-блютус. Вынул - всё заработало! Что самое интересное - ip он занимал отличное от ip назначеный wdtv.
__________________
Можно ответить на любой вопрос, если вопрос задан правильно.
Платон
Написано:  28 Мар 2011 13:04   Отредактировано: Padavan
Это совпадение.

На 2.0.0 есть 2 известных глюка
- иногда не работает пауза и выбор субтитров, лечится однократным включением промотки вперед
- глючит зум, работает как 1x, 2x, 4x, 8x вместо положенных

Также есть небольшой недочет в скрипте запуска NFS сервера, тут я виноват. В остальном все работает как прежде и работает хорошо.
Написано:  28 Мар 2011 13:06
Проверил ещё 5 раз - как только блютус подключается к компу - сразу пропадает связь до wdtv так что врядли совпадение
__________________
Можно ответить на любой вопрос, если вопрос задан правильно.
Платон
Написано:  28 Мар 2011 13:11   Отредактировано: Padavan
Основные драйверы от WiFi стиков не менялись, обновилась только таблица моделей. Втыкание блютуз возможно заставляет точку доступа перебирать другой канал, в общем возможны варианты. Вся логика работы WiFi зашита в модулях .ko, а в них кроме расширения таблицы устройств (vid/pid) ничего не менялось. Делайте выводы.

WiFi свисток какой в ведре?
Написано:  28 Мар 2011 13:29   Отредактировано: DenchikK
DWA140
просто вдруг у кого то такое же случится - как вариант - возможно поможет вынимание из компа блютуса.
__________________
Можно ответить на любой вопрос, если вопрос задан правильно.
Платон
Написано:  28 Мар 2011 15:31
Скажите,фильм в формате m2ts размером 16.8гб через NFS не должен тормозить?А то рывками идет и без звука,свисток в коробке DWA140.
Написано:  28 Мар 2011 16:20
Cranck
У меня 45ГБ идут прекрасно. У вас либо свисток в 11g работает, либо очень плохие условия в эфире, либо вы пытаетесь смотреть с сервера, который тоже подключен по воздуху. По воздуху должны быть подключены только клиенты. Сервер только по проводу и лучше по гигабиту.
Написано:  28 Мар 2011 16:24
Padavan, не планируется ли, в ближайшее время, обновление прошивки? Может думается какие недочеты устранить...
Просто планирую прошить девайс и если будет новая проша, то бы повременил с этим.
__________________
WD TV Gen 2 (LaCie v0.3) + DWA-140 (v1.71)
Написано:  28 Мар 2011 16:47   Отредактировано: Padavan
tigron
Я исправил несколько недочетов (в скриптах), но те два исправить непросто, нужно дизассемблировать бинарные файлы и искать где пропатчить. Зум меня меньше всего напрягает, напрягает плавающий глюк с паузой и субтитрами. Пока исправить его не могу (нет времени ковыряться и разбираться).

PS.
Не бойтесь шить, я свое ведро шил сотни раз. Флешка выдержит тысячу перепрошивок.
Написано:  28 Мар 2011 19:16
Padavan
Понял,уже исправил!Все пошло!
И проблему с отображением коробочки в домашней сети тоже решил(во всяком случае вчера-сегодня не пропадала).Только вот так и не понял надо что-то делать чтобы расшаренная папка была видна на коробке?Расшарил на компе несколько папок но в корне флешки только сама флешка и NFS
Написано:  28 Мар 2011 21:17
Cranck
Раз у вас уже есть NFS, шарьте папки через него.

Чтобы увидеть виндовые папки с плеера, их нужно также добавить через Web-интерфейс как сетевые ресурсы, только протокол SMB(CIFS). Учтите что он медленнее NFS.
Написано:  29 Мар 2011 21:11
глюк с паузой воспроизводится даже на проигрывании музыки
Написано:  30 Мар 2011 12:20   Отредактировано: AndreiVldmrvch
еще один глюк 2.0
просмотр матрешки, 720п (вот именно этот релиз)

на тайминге в ~1ч20м фильм начал дергаться, примерно так, как если стоит не та герцовка
стоп/старт с той же точки и все прошло

авторес включен, и судя по погасшим индикаторам был активен (ибо на 1.94 был глюк, когда авторес слетал, тут было все ок)
тот же фильм на 1.94 работал без дерганий
Написано:  30 Мар 2011 15:54
AndreiVldmrvch
Такое может иногда возникнуть при провале пропускной способности. Если смотрите по сети, через WiFi, это возможно. Пауза/Продолжить не помогла?
Написано:  30 Мар 2011 21:46
Padavan
Самбу хотел настроить т.к ждал когда привезут Zyxel keenetic.Сегодня привезли,сеть настроил.Проблем пока нет,но хочу настроить чтобы винт который подцеплен к этому роутеру был виден в коробке.Винда его видит без проблем.Но не пойму как сделать чтобы и коробка видела определенную папку с фильмами.В сети у папки путь такой: \\Keenetic\disk_a1\Media айпи роутера 192.168.1.1 ,прописываю это через веб,но не подключается.Может не правильно путь прописываю?может кто подскажет как правильно сделать?
Написано:  30 Мар 2011 21:58
смотрел с харда
паузу не пробовал
из сервисов висел только трансмишин и самба, трансмишн что-то раздовал с лимитом, самба висела в идле

в след раз попорбую паузу
Написано:  31 Мар 2011 01:17
Cranck
Открываете Web морду, раздел Сетевые подключения
Добавляете подключение:
Имя: Keenetic (или любое английское)
Тип: SMB(CIFS)
Адрес сервера: 192.168.1.1
Путь на сервере: disk_a1
Имя юзера и пароль, если доступ к ресурсу под аккаунтом

Кликаете Подключить. Если стало красным, то подключилось. Ищите в OSD интерфейсе папку Network-SMB-Keenetic
Написано:  31 Мар 2011 02:52
Hi to everyone!
sorry about the english, but I don't understand russian.
I'm trying to read the forum with Google translator, but I still don't understand anything.
there is a way to get the read file in english? after I download it and trying to view it it shows some weird caracters, they are not cycrilic letters for sure.
I would really like to use Padavan's firmware, but without any explanation, it's very hard.
I'm using an older firmvare, I believe it's v17(ext 7) and I can see on my laptop of the wdtv's content, but I can't see my laptop on the wdtv. the web browser with the remote it's working fine also.
I would appreciate any help I could get.
I have tried the new v20 firmware, and I couln't connect at all with the network.
Написано:  02 Апр 2011 05:00
Подскажите-как правильно выключить плеер из сети, чтобы позже продолжить закачку торрентов?
Написано:  02 Апр 2011 11:44
Здравствуйте товарищи! У меня к Вам такой вопрос: Прошил плеер данной прошивкой все работает все радует)) до нее стояла  вот эта wdtv.g2.10177.lilibabe.simple.rus.3 но невсе mkv открывались.Теперь все ок. но очень резкий зум, можно ли заменить зум прошивки Padavana на плавный вот из этой wdtv.g2.10177.lilibabe.simple.rus.3 ???
Написано:  02 Апр 2011 17:33
Уважаемый Padavan.Пользуюсь вашей прошивкой (WDTV Gen2 v2.0.0),весьма доволен.Возможно ли сделать такую функцию-при проигрываниии видео нажимаешь 1 клавишу пульта (например Search-она не задействована при проигрываниии) происходит скачок на 30 секунд вперед(30 секунд-самое оптимальное,проверено долгой практикой).Эта возможность добавит вашей прошивке массу популярности.Возможно это сделаете другим путем-важен результат.Прошу дать ответ про это обязательно.
Написано:  02 Апр 2011 22:26
Свисток на чипе RTL8192SU, просто не включается!
Сборка 2.0.0
На компе работает, на WD, нет.
В чем проблема!
Спасибо заранее!
Написано:  03 Апр 2011 09:04   Отредактировано: alukard
Я отредактировал sys.config( у меня роутер d-link 320) и записал в корневую папку usb1 папку .wd_tv.boot 
[ Скрытый текст ]

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Полезная информация / Extended прошивка WDTV Gen2 от Padavan