Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / WD TV LIVE: при воспроизведении фильмов периодически исчез
Написано:  15 Июн 2010 12:30
WD TV LIVE: при воспроизведении фильмов внезапно и неоднократно исчезает картинка ("гаснет экран" до черноты) и пропадает звук, при этом через 1-2 сек. воспроизведение продолжается  почти с того же места, как ни в чем не бывало. Очень напрягает.
Купил вчера, не прошивал, к телеку подключен через HDMI. "Что делать?" и "Кто виноват?"
Написано:  15 Июн 2010 12:57
Звук на телевизор через HDMI ?
Если да то проверь кабель... Видимо он отходит или плохо достает до контактов в разъеме плеера.
Написано:  15 Июн 2010 14:34
у меня тоже-самое,кабель и входы менял,не помогает
Написано:  16 Июн 2010 11:12
iluzion: И Звук и изображение на телевизор через HDMI, да. А вот вчера смотрел фильм, не было выключений картинки и звука этих. Может это с форматами фалов вообще связано? 
nazar45: ну и что делать будем? у меня вообще 1я мысль была ехать сдавать-менять... Может прошить надо? но вот какой версиией прошивать, почитал на форуме много сообщений с желанием откатится назад по прошивкам))
Хорошо бы понять, такая проблема только у нас или с ней сталкивались многие, но как-то решили ее или не решили.
Написано:  16 Июн 2010 12:03
Предлагаю поменять HDMI кабель. На форуме писали что есть проблемма с некоторыми кабелями... они якобы плохо достают до контактов в разъеме плеера.
Написано:  16 Июн 2010 12:25
Цитата:
И Звук и изображение на телевизор через HDMI, да. А вот вчера смотрел фильм, не было выключений картинки и звука этих. Может это с форматами фалов вообще связано? 

вполне возможно. неоднократно это на форуме обсуждали. если hdmi кабель выполнен не по технологии,т.е. не сертифицирован (не прошёл проверку),то затыки со звуком - это плохая пропускная способность кабеля,который не справляется с высоким битрейтом.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  17 Июн 2010 09:46
Цитата:
вполне возможно. неоднократно это на форуме обсуждали. если hdmi кабель выполнен не по технологии,т.е. не сертифицирован (не прошёл проверку),то затыки со звуком - это плохая пропускная способность кабеля,который не справляется с высоким битрейтом.
Затыки с изображением по этой же причине, надо думать? Т.е. и звук и изображение пропадали на 1-1,5 сек., одновременно.
Что там с кабелем, в чем проблема, материалы другие используют? На мой взгляд он должен либо работать, либо нет.
Написано:  29 Июн 2010 14:13
Сегодня купил WD TV Live и запустил на нем тяжелый фильм (где-то 50ГБ) с USB-HDD.

Через какое-то время пропала картинка и звук. Насторожился. Потом повторилось.

Решил проблему установкой плеера на попа - тем самым улучшил охлаждение. После этого фильм досмотрел до конца без прерываний.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / WD TV LIVE: при воспроизведении фильмов периодически исчез