Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  07 Май 2010 09:35   Отредактировано: Zergys
Включаю плеер, подрубаю веник внешний на 1,5 тера, он его прочитывает, выдает все видео которые есть, включаю любое, и плеер просто зависает. Хотя пару дней назад все было нормально когда смотрел. Плиз подскажите что делать?!

При удалении файла плеера с винта пишет что поврежден, удалить не может.
Написано:  07 Май 2010 10:05   Отредактировано: svvsvv13
Цитата:
При удалении файла плеера с винта пишет что поврежден, удалить не может.

Плеер не может удалить файл, или комп?

Возможно понесу ахинею, но несколько раз встречал на форумах жалобы на то, что. люди, пользуясь внутренними
функциями плееров переноса, удаления файлов, убивали данные на винтах.
Мало того, на днях сам игрался этими функциями(кстати заметил, что после этих манипуляций стали громко щелкать головки на винте) - поэтому решил на компе дефрагментировать диск (результат - комп завис, дефрагментация прервалась, данные на диске стали не видны - пришлось форматировать(после форматирования диск опять заработал тихо). Фотоархив чуть не ушел(хорошо, что на компе не снес).
После этого зарекся что то с файлами на плеере делать.
Написано:  07 Май 2010 11:27
НЕ я ничего не делал на плеере и стараюсь меньше по настройкам лазить, что бы не сбить чего. удалить пытался через комп. но нашел другой выход-- что бы не форматировать весь веник, - а это около 500 фильмов, решил попробовать папку переименовать, и помогло, плеер создал новую,а старую удалил. Все отлично заработало.

Поделитесь со своими друзьями в соцсетях: