Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  21 Апр 2010 22:00
Блин только я начал было радоваться, как тут на тебе:
Бывает так, что при включении телек не принимает сигнал по HDMI от WD TV, помогает только передергивание кабеля. Причём такое происходит на нескольких плеерах. Ктонить сталкивался с подобным?
Написано:  21 Апр 2010 23:43
смени кабель на нормальный дорогой.
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  22 Апр 2010 06:37
Цитата:
помогает только передергивание кабеля.

не злоупотребляй передёргиванием,особенно на включённой технике.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  23 Апр 2010 07:10
Была аналогичная  ситуация. Дело мне кажется в том ,что глубина разъема HDMI у плеера составляет примерно  11-12 мм.до корпуса. у кабеля высота рабочей части (лично у меня) составляет 8.5  мм. Вот эта  разница в размерах,на мой взгляд и влияет на пропадание изображения и надежную фиксацию кабеля.
Написано:  23 Апр 2010 21:57
Цитата:
помогает только передергивание кабеля.
не злоупотребляй передёргиванием,особенно на включённой технике.


можно спалить контроллер HDMI
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  27 Апр 2010 11:43
Спасибо огромное за советы!!!

Я продолжаю познавать этот "дивный новый мир"!

Поделитесь со своими друзьями в соцсетях: