Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  09 Фев 2012 12:41
Всем привет, реально ли перепрошить DWA-125, на нужную прошивку?
Написано:  10 Фев 2012 09:44   Отредактировано: alukard
Гугл творит чудеса,хотя здесь чуток другое смена Vid и Pid http://forum.ixbt.com/topic.cgi?id=62:18971-9 .
пс ну и заодно полезная ссылка таблица .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  13 Фев 2012 10:31   Отредактировано: barasek
А чтото менять в А3 не получится так как в А1 и А2 чип RT3070, а в А3 насколько мне известно RT5370... там и физически дрова на А1 и А2 одинаковые, а на А3 совсем под другой чип.
Даже при всём желании чтото изменить, медиаплеер даже при обнаружении чисто программно не сможет работать со свистком
Написано:  13 Фев 2012 21:02
Да действительно,позабыл что про эту версию писали,тогда только менять,а драйвер они все таки один и тот же используют(из инф файла видно).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  14 Фев 2012 11:54   Отредактировано: alukard
Я новичок на форуме. И вообще в технике не очень. Помогите советом. У меня роутер Acorp WR-G. Реально поставить свисток на ведро и какой лучше. Вроде говорят на форуме DWA-125 A2A оптимально. я взял от компа DWA-125 A2G. И облом. Даже не мигает. Надо искать A2A или проблема с роутером может быть ? Вообще задачи прокачивать контент с компа не стоит. Главное чтобы Инет на ведре был.
Изучаем 1 пост темы
Написано:  29 Фев 2012 07:08   Отредактировано: ender
Приобрел вчера Asus USB-N13. В связке с Zyxel Keenetic Lite завелся с пол оборота. Поднял на компе Домашний медиа-сервер, всё отлично работает и не тормозит.
Единственный недостаток - файлы *.flv отображаются весом 40Gb и не проигрываются. С флешки всё ок.
__________________
WD TV Live 1.06.15 + Asus N13 + Zyxel Keenetic Lite
Написано:  01 Мар 2012 12:05
Вчера заменил роутер на ZYXEL Keenetic Giga, поставил последнюю прошивку с сайта Zyxel. Решил опробовать ведро по WiFi, для чего приобрел свисток свисток DWA-160 H/R A2 S/R 1.80. На роутере выставил шифрование WPA2-PSK/AES и приступил. Ведро (последняя официальная прошивка - кажется, 6я) свисток видит, лампочка на нем моргает, в меню сетевых настроек появляется "Беспроводное соединение", сетка тоже находится, но!! айпишник ведро не получает, крутится по циклу "Невозможно получить...", выйти из цикла можно только выключением ведра... На роутере вся фильтрация отключена. Кстати, при попытке подключиться к сетке появляется меню запроса пароля, но никакого выбора типа шифрования там нет!

Попробовал воткнуть страый свисток DWA-125 (с ним раньше все работало со старым роутером). Ведро получает айпишник, вяжется с роутером, но проверка соединения затыкается на проверке DNS - вываливается с сообщением о некорректном адресе DNS...

Остальные девайсы по WiFi спокойно ходят в инет, никаких проблем нет. Что за фигня, дайте совет?
Написано:  01 Мар 2012 12:49
Какие типы шифрования еще есть в роутере? [TKIP/AES] Нужно пробовать разные. По DNS, поищите опцию в роутере DNS Relay, отключите/включите её в зависимости от положения. И как я понял, в ведре, вы выбираете автоматическую настройку беспроводной сети?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  01 Мар 2012 19:55
Типы на роутере перепробовал самые разные вплоть до отключения шифрования полностью. Никакого управления DNS на роутере нет; если бы он не пропускал адрес DNS, то думаю, что по вайфай ни один девайс бы в сетку не ходил. Настройку выбирал и автомат, и ручную - результат одинаковый. Чувствую, роутер слишком умный попался...
Написано:  01 Мар 2012 20:38
у меня на кинетике стоит
Проверка подлинности: WPA-PSK/WPA2-PSK
Тип защиты: TKIP/AES
Формат сетевого ключа: ASCII
Сетевой ключ (ASCII): ну собственно сам пароль

а вообще ведро вашу wi-fi сетку видит?
что прописано в Организация домашней сети?
__________________
WD TV Live 1.06.15 + Asus N13 + Zyxel Keenetic Lite
Написано:  02 Мар 2012 06:48   Отредактировано: satrap
Ведро сетку находит, иногда даже умудряется получить IP (судя по мониторингу на роутере, но прорваться в сеть не может. Пробовал устанавливать на ведре DNS провайдера вручную - эффект тот же. В организации сети ничего особенного: пул установлен вручную, прописан постоянный адрес NASа. Было бы понятно, если б были хоть какие-то проблемы у других девайсов, но проблема только с ведром. При подключении через Powerline (т.е. шнурком) все прекрасно работает.
Написано:  02 Мар 2012 08:56
проблема с шифрованием, что-то недокручиваете. Прошивка на роутере последняя?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  02 Мар 2012 09:52
Самая, что ни на есть свежая из доступных - KEENETIC_GIGA-V1.00[USD.2b]D0. Пробовал и предыдущую небэту - KEENETIC_GIGA-V1.00[USD.1]D0, картина та же.

Думаю, что шифрование тут не особо важно - я же пробовал вообще его отключать, но ничего не изменилось.
Написано:  02 Мар 2012 20:43   Отредактировано: alukard
Сегодня, замучив все компьютерные салоны возвратами, наконец-то нашёл рабочий свисток!
Пытался втыкать свисток в ведёрко в магазине - но с ходу он мигать не начинает (как я думал), а мигает только при подключении к сети. Однако отображается в меню настроек сети выбор способа - проводной/беспроводной. Пришлось возить с собой ведерко и маленький телевизор (во жесть!).

Устройство D-Link DWA-140
H/W ver.: B2
F/W ver:. 1.71
Вердикт: РАБОТАЕТ!

Коробка без плёнки, дали открыть попробовать. У нас стоит 550 руб. В Москве должно быть рублей на 100 дешевле. Прошивка плеера - 1.06.15_V (свежайшая на данный момент).

Скорость и надёжность пока не проверял, но особых надежд не чаю, т.к. сеть нужна не для просмотра кино, а для доступа на интернет-сервисы.Надеюсь эта инфа кому-то поможет.
Написано:  02 Мар 2012 22:17
Asus USB-N10 !!! 100% совместимость и хороший прием. Он маленький, удобный и очень хорошо смотрится с wdtvLive.
Так что берите его не раздумывая. DWA-125 скорее не подойдет чем подойдет, они щас с новым чипсетом и прошивкой, которая несовместима
Написано:  02 Мар 2012 23:07
Так, кажись проблема понятна! Роутер ZYXEL Keenetic Giga не разговаривает с адаптерами на основе чипов Atheros!!! Трафик с этих адаптеров приводит к перманентной перезагрузке роутера! Проверено не только USB адаптерами Dlink DWA 125 и 160, но и ноутом Acer, на котором установлен чип той же фирмы. Картина во всех случаях одинакова на двух версиях прошивок роутера. Вот така вот пичалька... Запрос отправлен в саппорт Zyxel.
Написано:  05 Мар 2012 09:56
Прошу помощи!!! Стал недавно "счастливым" обладателем D link DWA-140.

C обратной стороны свистка написано следующее:

H/W ver. B3
Ver. 2.00

Ведро не работает совместно с ним даже на родной прошивке:о ...

    С такой версией дров свистка не увидел ни одну ветку форума....поэтому вопрос: сдавать в магазин или попробовать прошить...Опыта в прошивке wifi свистков нету...нужно прошить свисток на версию 1.3, 1.5 или 1.7
Если кто менял дрова - скиньте какой нить мануал...Заранее спасибо!
Написано:  05 Мар 2012 12:59
Цитата:
Роутер ZYXEL Keenetic Giga не разговаривает с адаптерами на основе чипов Atheros!!!

Какая-то сомнительная информация. Вы свисток попробуйте подсоединить к компьютеру и связать с роутером, чтобы наверняка быть уверенным.
Цитата:
нужно прошить свисток на версию 1.3, 1.5 или 1.7

Там, возможно, неподдерживаемый чипсет.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  05 Мар 2012 14:00
Сомнительная, но достоверная. Я пробовал втыкать свисток в нетбук, результат - циклическая перезагрузка роутера при попытке повязаться с ним. Абсолютно аналогичная картина с ноутом Асер без всяких свистков, лишь с встроенным адаптером WiFi. Как только выключаю соответствующий девайс, роутер перестает перегружаться. Есть, конечно, вероятность неисправности самого роутера, но уж больно она какая-то избирательная - остальные устройства работают ведь! Буду ждать информации от саппорта до завтра, потом повезу менять роутер.
Написано:  05 Мар 2012 17:32
с роутером связь есть...с компьютером данный свисток версии 2.0 работает на ура... а ведром он даже и не определяется драйвера как я понимаю самостоятельно переустановить не получится?
Написано:  05 Мар 2012 19:30
Такой свисток упоминался,какая прошивка у вас стоит на вд ?
Хоть эта тема и по хабу,но по поддержке свистков они одинаковы http://wdhd.ru/board/index.php?a=vtopic&t=3814 .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  06 Мар 2012 09:40
Вчера установил старый роутер (тоже Zyxel) - свисток работает отлично. Так что могу утверждать, что продаваемые ныне USB WiFi адаптеры D-Link DWA-160 H/R A2 S/R 1.80 отлично сочетаются с ведром с последней официальной прошивкой (6.15_V)
Написано:  06 Мар 2012 11:19
у меня на ведре стоит оригинальная прошивка 6.15 и свисток версии именно 2.0 не обнаруживается!!! Пробовал подключить у знакомого (такой же медиаплеер)  - безрезультатно...
Написано:  06 Мар 2012 11:22
В результате купил себе еще один свисток

Устройство D-Link DWA-140
H/W ver.: B2
F/W ver:. 1.71

Думаю этот точно заработает) Буду сегодня пробовать!

P.S. С версией 2.0 придется кому нибудь подарить
Написано:  06 Мар 2012 19:24
Ну и что , что оригинальная ,здесь уже писалось иногда на некоторых незаводится(помогает откат,потом обратно на новую). Ну уже купили другой(эта версия будет работать).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  07 Мар 2012 09:21
да пробовал я откатываться назад...мое мнение такое - что пока нету драйверов на WD TV Live под версию свистка 2.0 ... возможно позже появятся)))
Написано:  07 Мар 2012 21:08
Обновил 1 пост(добавил часть адаптеров о которых отписывались,также в скобках к некоторым пометил какой ревизии лучше небрать) и напоминаю Сообщения о том что адаптер незавелся без указания H\W F\W будут игнорироваться(экстрасенсы в другом месте).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  07 Мар 2012 23:09
ender, какая средняя скорость с Asus N13?
Написано:  09 Мар 2012 02:34   Отредактировано: gcastle
Роутер NetGear WNR3500L + Asus USB-N13 в качестве свистка в WD TV Live на 5.1.1 завелось и работает как часы. Заявляется 300 MBit. Буду разбираться, как заставить mediatomb жрать m2ts...
__________________
WD TV Live  + Mikrotik RB750GL + FreeBSD 9.0 + mediatomb + udpxy
Написано:  09 Мар 2012 19:40
Цитата:
Заявляется 300 MBit.

И сколько в реале выдает?

Поделитесь со своими друзьями в соцсетях: