Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  08 Мар 2011 18:52
Настроить то можно ,а все остальное звисит как настроите,какие-то точные цифры нельзя сказать(насчет скорости,может прошивку роутеру придется обновить если не будет соединяться ).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  08 Мар 2011 19:06
Цитата:
Можно ли будет настроить передачу файла ч/з Wi-fi?

Я только не вижу этот донгл (TP-LINK WN721N) в оф. списке совместимых с WD TV Live. Вы точно знаете, что он будет работать?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  09 Мар 2011 09:14   Отредактировано: anax
Цитата:
Я только не вижу этот донгл (TP-LINK WN721N) в оф. списке совместимых с WD TV Live. Вы точно знаете, что он будет работать?


В списке совместимых есть, только версия 2.2 указана. Я купил версию 3 и не работает. Сейчас купил DWA-140 - нормально работает в связке DIR-615.

Цитата:
. В среднем скорость передачи около 60 мбит/сек., в пиках около 90 мбит/сек.

Подскажите пожаалуйста где можно увидеть скорость передачи?
Написано:  09 Мар 2011 14:07
Цитирую Barbaris
В списке совместимых есть, только версия 2.2 указана.

Я отвечал на этот пост:
Цитата:
хочу сделать так:
купить http://www.zyxel.ru/content/catalogue/classifier/5/47/1287
и  http://www.ulmart.ru/goods/188948/?head=1
Вопрос:
1. Можно ли будет настроить передачу файла ч/з Wi-fi?

Там речь о TP-LINK WN721N

А DWA-140 какая ревизия? v.1.5 работает 100% (у самого такой), но сейчас вроде в продаже в основном ревизия v. 1.6
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  09 Мар 2011 20:15
Привет.
WDTVLive + 2.5" WDElements + DWA-140 + DIR-655
Встало-настроилось без проблем. Рано радовался.
Сидя за компом нахожу расшаренный в сети WDTV - клик, Elements - клик, вот он диск.
TotalCommander'ом начинаю копировать с компа на Elements фильмофайл. И - о ужас - скорость 50kbytes/s!
Смотрю в роутере список беспроводных клиентов - DWA-140 работает в режиме 802.11n (2.4GHz) с обещанным Rate 13Mbps.
Начинаю танцы.
Захожу с другого конца - лезу с WDTV на расшаренную папку на компе, нахожу, захожу, копирую - судя по индикатору копироваться будет неделю.
Ставлю HMS на комп. Запускаю на WDTV фильм с медиа-сервера - жуткие тормоза, практически кадры.
Обновляю прошивку WDTV (1.04.22_v) - те же скорости. (кстати прошивка качалась ну очень долго - сколько она весит?)
Лезу на WDTV с ноутбука - те же скорости.
Просто гоняю WDTV по ютубу - ну явно тормозит.

Вопрос: что я упустил? Где затык? Почему не работает как надо?

Помогите, люди - реально карму себе улучшите. Потому как я готов об стену убицца уже. Спасите человека.
Написано:  09 Мар 2011 20:52   Отредактировано: iMe
Какая прошивка на DIR-655?
Какой уровень сигнала в Status Wirless?
Тут еще гляньте, чтобы частота канала была 40 MHz и с соседними точками доступа канал не пересекался.

__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Мар 2011 10:22
Прошивка в DIR-655: 1.34WW
Уровень сигнала у DWA-140: 78%
Настройки Wireless в роутере:

(SSID я нарочно стёр, он есть)

Думаете, проблема в связи DWA-140 с DIR-655?
Просто у меня два ноута, SonyPSP, Nokia - все на отличной скорости по WiFi от этого роутера.
Попробую свисток в ноут воткнуть, что ли...
Написано:  10 Мар 2011 10:27
Проблема в новой ревизии DWA-140 которая не поддерживается официально.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  10 Мар 2011 10:40
Цитата:
Проблема в новой ревизии DWA-140 которая не поддерживается официально.

Это как?
Т.е. лично мне теперь что делать?
Написано:  10 Мар 2011 11:23
Ждать    ну или хотя бы огласить H/W rev. что на корпусе 140-го (это всё же предположение было что ревизия новая, подтвердите)
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  10 Мар 2011 11:35
Цитата:
H/W rev. что на корпусе

Ну да, так и есть, только там фирмваре имеется в виду, видимо:
H/W:B2 F/W:1.60

Блин, читал же список, не обратил внимания на ревизию

А ждать - это в смысле новую прошивку на WD TV?
Написано:  10 Мар 2011 11:49   Отредактировано: iMe
Цитата:
Думаете, проблема в связи DWA-140 с DIR-655?

Ну, тогда ответьте по ревизии донгла... Я могу уверенно что-то говорить, только о ревизии F/W:1.50, так же, есть в наличии DIR-655 версия прошивки 1.30WW (с WDTVL не используется, но при соединении работает сносно)
P.S.
Упс... вижу ответили. Проще поменять тогда, если есть возможность на ревизию 1.50
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Мар 2011 12:03   Отредактировано: McSimKammerer
Цитата:
Проще поменять тогда, если есть возможность на ревизию 1.50

В смысле - сам донгл в магазине поменять? К сожалению, никак
А их не перепрошивают, свистки?
Написано:  10 Мар 2011 13:46
Проблема в том, что если бы D-Link просто меняла бы прошивки в своих адаптерах, то от ревизии к ревизии сохранялась бы обратная совместимость, но D-Link зачем-то меняет чипсеты, а это уже по сути другая аппаратная начинка.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Мар 2011 14:43
Свинство

На буржуйском форуме уверенно вещают про отличную работу DWA-140 с WD TV Live. Те же H/W:B2 F/W:1.60 у DWA-140. Правда, у WD TV там прошивка другая - 1.03.29_B.
Написано:  10 Мар 2011 15:02   Отредактировано: DJArty
Сам недавно заводил на компе под линухом B2, так с приличными плясками, а что б поддержка WD сделала свежий драйвер под свежое железо - не верю
Он то и свежий видно работает - и на том спасибо, но работает не как 802.11n, хоть бы как g работало.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  10 Мар 2011 16:11   Отредактировано: iMe
Цитата:
На буржуйском форуме уверенно вещают про отличную работу DWA-140 с WD TV Live.

Что-то не заметил я бурного восторга. Вот пост - один к одному ваша ситуация: Когда я задал вопрос в сообществе WD в моей стране, они сказали: "Чувак, просто обменяй его на устройство с прошивкой 1,30 или по крайней мере 1,50".
Цитата:
Правда, у WD TV там прошивка другая - 1.03.29_B.

И медиаплеер называется WD TV Live Plus.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Мар 2011 17:28
Цитата:
Что-то не заметил я бурного восторга. Вот пост - один к одному ваша ситуация:
Ммм... Тонкая ирония?
Это ж я писал

Цитата:
И медиаплеер называется WD TV Live Plus.
Опа. Не обратил внимания. Я, правда, и не знал, что это принципиально другой девайс. Думал, это тот же WD TV Live.
Написано:  10 Мар 2011 20:03
Цитата:
Тонкая ирония?

ага, просто из двух постов, владелец WD TV Live  - один
Цитата:
Думал, это тот же WD TV Live.

Я тоже так думал, однако у владельца WD TV Live Plus работает, а у владельцев WD TV Live  - проблемы.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Мар 2011 20:40   Отредактировано: alukard
ак был рад когда HD в связке wd tv live hub + d-link DWA-160 проигрывал вроде бы на 2.4 герцах но вдруг перестал показывать когда сестра с нетбуком стала включатся периодически по wifi-g.Проверял канала не помогло.Понял что 2.4 герца не как не подходят для hd видео!Помогите разобраться в возможных ошибках в связке wd tv live hub + dwa-160+ Dir-628 и прога медиа сервер HMS на 5-ти герцах N-стандарта прерывалась связь,где-после 5-ти минут просмотра может иногда больше!Может DWA-160 бракованный.Больше 5 герц больше не кто не использует проверял!
В общем прерывается связь и нечего не могу сделать!
Потом hub ее восстанавливает и всё по новой в чем может быть причина помогите разобраться!???
Написано:  10 Мар 2011 23:08
А на роутер нет подозрений? Например обновить прошивку?
А по поводу:
Цитата:
но вдруг перестал показывать когда сестра с нетбуком стала включатся периодически по wifi-g.

то -
Цитата:
Если одно из устройств работает в стандарте, скажем, 802.11g, то маршрутизатор 802.11n будет переведен в режим совместимости, и его преимущества по скорости и дальности попросту исчезнут. Так что хотите сеть 802.11n - нужно, чтобы все устройства, которые будут в беспроводной сети, поддерживали этот стандарт.

__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  11 Мар 2011 00:09   Отредактировано: alukard
У роутера последняя прошивка вроде!
обновил прошивку буду пробовать!
Написано:  11 Мар 2011 14:29
НЕТ!!!Прошивка не исправила проблему!!!Может дело всё-же в адаптаре!?
Написано:  11 Мар 2011 14:45
Цитата:
ага, просто из двух постов, владелец WD TV Live  - один

Вы не поняли просто, этот один - я
Написано:  11 Мар 2011 15:17   Отредактировано: dmd
Купил D-Link DWA-140 (H/W Ver.: B2, F/W Ver. 1.60). С Кинетиком заработал сразу (правда, свисток огромный, и в задний порт не влазит) - даже не пришлось ничего настраивать, только МАС его вбил на роутере (у меня сеть без шифрования). Работает и с последней, и с предпоследней оф. прошивками. Сетевой диск на роутере видит. Скорость не знаю как проверить - не заморачивался пока.
131й, кстати, пытался поставить на комп вместо старого g-свистка. Хрен (хотя раньше он работал). Windows его видит, а его родной Setup пишет, что свисток не обнаружен. При попытке просто установить драйвер с родного диска, Windows пишет, что в данной папке (х86) сведения об оборудовании отсутствуют (хотя .inf там есть). Фиг знает, может старый свисток нужно не просто отключить в панели управления и выдернуть, а как-то вообще вычистить из системы... У кого-нибудь есть мысли на этот счет?
Заранее благодарю.
Написано:  11 Мар 2011 16:03
Цитата:
Если одно из устройств работает в стандарте, скажем, 802.11g, то маршрутизатор 802.11n будет переведен в режим совместимости, и его преимущества по скорости и дальности попросту исчезнут. Так что хотите сеть 802.11n - нужно, чтобы все устройства, которые будут в беспроводной сети, поддерживали этот стандарт.

Чего, правда?! Т.е. если я изредка подключаюсь к роутеру со смарта, который не поддерживает n, то в этот момент у меня вся сеть переходит в g? А после отключения g-устройства она хоть возвращается обратно в n в автомате? Как это отследить?
А если в сети n, скажем, из 3х устройств 2 могут работать в режиме 300 мбс, а одно только в режиме 150 мбс, то первые 2 тоже будут связываться друг с другом со скоростью 150 мбс?
Написано:  13 Мар 2011 02:11   Отредактировано: alukard
Model:TL-WN821NC Ver: 2.0 работает, правда до этого обновил оф прошивку
обновлял прошивку "ведра"
Написано:  13 Мар 2011 13:03
Кстати о скорости:
При переключении роутера Кинетик в чистый режим n 140й продолжает работать с ним в режиме g, хотя никакие g-устройства к сети в этот м-т не подключены. Виндусовое окно состояния беспр. сети показывает 54 мбс, родной д-линковский менеджер не показывает скорость, а Network Stumbler вообще показывает 48 мбс.
И еще инфа для размышления с сайта D-Link:
Вопрос: Поддерживают ли беспроводные адаптеры D-Link стандарта 802.11g в режиме Ad-Hoc скорость 54 Мбит/с?
Ответ:
Нет, не поддерживают, т.к. в стандарте IEEE 802.11g никак не оговаривается скорость работы в режиме Ad-Hoc. Поэтому, адаптеры стандарта 802.11g в режиме Ad-Hoc работают на скорости стандарта 802.11b, т.е. на скорости до 11 Мбит/с.
Написано:  13 Мар 2011 14:42   Отредактировано: alukard
Провел еще эксперимент:
Связка комп с ХР+140й+Кинетик = жуткие тормоза даже легкого видео (1500 кбс) по сети с флешки, воткнутой в Кинетик.
Связка комп + древний Acorp WUD-G + Кинетик - все гладко.
Воткнул 140й снова в ведро - уже не видит ни Интернета, ни сетевого диска. Все, лафа закончилась...
Кстати, Acorp WUD-G не работает с роутером, если на нем установлен чистый режим g.
(это я к вопросу о логике китайских разработчико б/п оборудования...)
Написано:  14 Мар 2011 10:28
Цитата:
Вы не поняли просто, этот один - я

Понял-понял, чуть позже, когда уже набрал тот пост
dmd, обновите прошивку роутера. На 10 странице, у Nika707, аналогично не поднималась скорость выше 54 мбит/сек. до обновления прошивки.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15

Поделитесь со своими друзьями в соцсетях: