Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / WDTVlive подвис при включении
Написано:  20 Мар 2010 16:29
WDTVlive подвис при включении.мигает индикатор сети.на дисплее заставка WDTV Live.Больше ничего не происходит.Горячая кнопочка сбоку не помогает.Кто нибудь сталкивался с такой проблемой.Отключение питания тоже не помогает.Срок эксплуатации 3 месяца.прошивку не менял-заводская.HELP!!!/
Написано:  21 Мар 2010 22:22
Похоже на форуме никто не сталкивался с моей прблемой.ни одного ответа на мой вопрос.придется нести в МВидео,там,где брал.Жалко,я уж привык к этому плееру.
Написано:  21 Мар 2010 23:07
ну просто в твоём случае замена плеера - это наилучший вариант.. можно конечно попробовать перепрошить его (свежей прошивкой), но если такое один раз случилось - может повториться! меняй на другой экземпляр его просто, самое толковое что можно сделать!
__________________
Где купить WD TV: Live Streaming
Написано:  23 Мар 2010 15:07
Так и сделал,поменял на другой без проблем в М-Видео,
еще в придачу дали веб камеру.Пока полет нормальный.
буду юзать.
Написано:  05 Апр 2010 08:54
Мне данный девайс подарили, и соответственно нет чека, даже не знаю где его покупали. Узнавать не совсем удобно. При включении так же подвис, при чем при первом же. Вопрос как его перепрошить? На телевизоре кроме заставки WD ничего нет.
Написано:  05 Апр 2010 09:05
Вот здесь подобные проблемы обсуждались
http://wdhd.ru/board/index.php?a=vtopic&t=918
Написано:  05 Апр 2010 09:21
была такаяже проблема.
полазил по форумам и понял что это брак.
поменял на следующий день. все работает!
ps покупал в мвидео

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / WDTVlive подвис при включении