Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы при работе с WIFI: Live теряет сеть
Написано:  19 Мар 2010 05:29
Проблема следующего характера
в WD TV LIVE установлен адаптер D-Link 140 и через
роутер D-Link 320 связан с ноутом. При запуске проигрыватель сеть видит, расшареные папки тоже без проблем. Начинает воспроизводить будь то фильм или музыка и по истечении 5-6 минут стабильно теряет сеть.
И вновь можно запустить только после выключения питания проигрывателя. Уже злой как черт, покупал эту модель специально с поддержкой сети, а тут такие траблы((( Прошивка заводская пока не менял. Роутер и адаптер проверены работают без глюков. У кого была аналогичная проблема подскажите чем лечится????
Написано:  19 Мар 2010 10:35
Надо прошиться
Написано:  21 Мар 2010 13:35
multik у меня тоже токая проблема.Как ты избавился от нее7 И помогла прошивка renatei? И можно поподробней.
Написано:  22 Мар 2010 07:32
Угу, надо, прошился с интернета сразу пару прошивок обнаружил на сайте все сделал автоматом. Но к улучшению это не привело к сожалению. Глюк так и остался. Попробывал сменить и роутер и адаптер ( взял во временное пользование у друзей) не помогло. Что делать??? Можно конечно забить, но обидно да
Написано:  22 Мар 2010 11:12
multik, а бету не пробовал ставить?
там много чего с сетью пофиксили..
но она через нет не поставится - только с флешки.. рядом где-то тема валяется про бету 1.02.19 - поищи..
__________________
Где купить WD TV: Live Streaming
Написано:  23 Мар 2010 05:13
Спасибо добрый человек, бету еще не пробывал. Попробую отпишусь.
Написано:  24 Мар 2010 23:12
multik Были те же проблемы. Свисток D-Link 140. Долго мучал...
Все решилось сменой канала Wi-Fi. Прошивка 1.01.11.
Написано:  26 Мар 2010 23:41
renatei спасибо за подсказку. Установил прошивку 1.02.19 и проблему как рукой сняло.Сейчас смотрю и радуюсь. multik если сомневаешься прошивай рекомендую.
Написано:  27 Мар 2010 09:13
каналы менял не спасло))) Попробую перешиться на 1.02.19
вопрос где ее взять так как на официальном сайте есть доступ только к 24-ой. Лиди добрые помогите со ссылкой или выложите у кого завалялась данная прошивка
Написано:  27 Мар 2010 10:13   Отредактировано: touch
multik, в теме про 1.02.19 выкладывали ссылку альтернативную
посмотри..
__________________
Где купить WD TV: Live Streaming
Написано:  27 Мар 2010 13:24
в той теме к сожалению ссылка так же на официальный сайт на ктором данная прошивка не активна для скачивания((( Порою форумы и иннет может что и нарою. ВСЕМ ОТКЛИКНУВШИМСЯ СПАСИБО,  дали направление в каком рыть)))
Написано:  29 Мар 2010 11:21
пошился 1.02.19 ))) Теперь роутера вообще не вижу)))) Буду ждать официальной прошивки
Написано:  11 Апр 2010 16:57
Проблему периодической потери сети решил внесением настроек сети в ручную. Версия прошивки 1_02_21, Свисток D-link WDA-125
Написано:  13 Апр 2010 13:16
У меня подобная проблема следующего характера
в WD TV LIVE установлен адаптер D-Link 140 и через
роутер D-Link 300 связан с компом. Ровно через 19 минут пишет что "произошел сбой сети..." и выкидывает в меню. Захожу, опять запускаю фильм и через 19 минут опять тоже самое.
До обновления на прошивку 1.02.21 все было нормально.
В чем может быть проблема?

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы при работе с WIFI: Live теряет сеть