Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Подключение к сети WDTV Live и ОС семейства Windows
Написано:  10 Мар 2011 16:34
Да, на Live. На Gen2 нет сетевого интерфейса. FAQ
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  18 Мар 2011 22:34   Отредактировано: alukard
Ребята ! Танцы с бубнами не помогают ! Ведро как не видело разделяемых ресурсов на WIN7Ultimate так и не видит ! Всё расшарено и открыто все бранды и другие мауэры вырублены, в интернет лазит без "Б", фильмы по сетке - огонек, штатный WM плеер - ОК, а вот при обращении к разделяемым ресурсам - прям Зоя Космодемьянская (сволочь)! Может кому удалось победить паскуду !? HMS ставить не хочу ! Через 3 месяца мучений - дело принципа ! Начал даже по-тиху про Линукс почитывать (эта гнида ведь на его платформе). У товарища на ноуте - UBUNTU -все видит, не глючит шару увидел мгновенно, а я пока в ж... !!! HELP
Написано:  18 Мар 2011 22:58
Поглядывайте соседние темы: http://wdhd.ru/board/index.php?a=vtopic&t=3015
Коротко: имя машины должно быть латинецей, служба "обозреватель (браузер) компьютеров" должна запускаться в автоматическом режиме. Всё это при условии, что общий доступ включен, все разрешено, а доступ с парольной защитой - отключен.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  18 Мар 2011 23:11
Цитата:
У товарища на ноуте - UBUNTU

Mac OS тоже мгновенно,  Windows 7 Максимальная и Домашняя расширенная - без проблем. Подозреваю, что проблемы возникли у тех товарищей, у которых установлены сборки от какого-нибудь Васи, в которой служба "обозреватель компьютеров" выставлена в ручном режиме запуска.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  19 Мар 2011 15:36
Цитата:
Поглядывайте соседние темы: http://wdhd.ru/board/index.php?a=vtopic&t=3015
Коротко: имя машины должно быть латинецей, служба "обозреватель (браузер) компьютеров" должна запускаться в автоматическом режиме. Всё это при условии, что общий доступ включен, все разрешено, а доступ с парольной защитой - отключен.

Все так и есть - комп -латиница, служба в автомате - не работает гадина !!!
Написано:  19 Мар 2011 15:39
может из-за 64битности Винды ? Уж не знаю на что и думать...
Написано:  19 Мар 2011 15:44   Отредактировано: zver2k
windows 7 home premium, не заходило на расшаренные ресурсы.
зашел в "Центр управления сетями и общим доступом" - "Изменить дополнительные параметры общего доступа" , в самом низу отметить галочку "Использовать учетные записи пользователей и пароли для подключения к другим компьютерам"
после этого, когда открываете общий доступ к папке на вкладке "выберите пользователей, которым следует открыть доступ" не забудьте в выпадающем меню выбрать учетную запись, сделанную для wd tv live и нажать "добавить".
и всё, у меня с такими настройками общий доступ работает.
я для ведра сделал учетную запись wdtvlive особо не выдумывая
Написано:  19 Мар 2011 21:21
Цитата:
может из-за 64битности Винды ? Уж не знаю на что и думать...

Вышеуказанные Максимальная и Дом.Расширенная - 64-разрядные. Разрядность вообще не при чем. Специальной учетной записи для WDTVL, тоже нет. Есть ли другие машины в локалке? Видят ли они расшаренные ресурсы?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  24 Мар 2011 21:06
Я настроил сеть!Все работает нормально!Беда заключается в том,что на официальной прошивке нет проблем вообще!Комп через ведро работает с диском как положено.А вот при установке альтернативной прошивки,начинается фигня!И выражается это в том,что не возможно удалять и перемещать,а также закачивать на диск файлы!Ведро запрещает это делать!Приходится вытаскивать диск и подключать его к компу!Но это не удобно!Да и так не должно быть по определению!Может,кто знает,что надо и где прописать чтобы не было этого.Где и чем прописать в Ведре,чтобы он разрешил компу полное управление папками и файлами на подключенном диске!
Написано:  24 Мар 2011 21:33
P.S. У меня стоит 7 Винда 64 бита!Проблем с подключением сети не было и нет!Главное включить браузер компьютера в службах.Поставить его на автомат,а то по умолчанию он в ручном режиме стоит!Потом сеть должна быть домашняя.В доп.параметрах общего доступа все разрешить.В предпоследнем поставить чебокс на отключить общий доступ с парольной защитой!А в последнем пункте использовать учетные записи и пароли пользователей!Внимательно заполнить на Ведре имя компа и пароль.Ну и расшарить папки которые нужны!нажать на свойства,доступ,дополнительно и поставить галочку на общий доступ!Затем в мой компютер нажать на подключить сетевой диск и выбрать путь к диску!в выскочившем окошке ввести имя компа м пароль!Все!Да и на всякий пожарный для тех,кто не умеет пользоваться фаерволом,то отключите антивирус с фаерволом,пока настраиваете сеть!Ну и все!После этого все должно работать и на компе и на ведре!
Написано:  26 Мар 2011 16:11
Вопрос снят!Разобрался!
Написано:  02 Апр 2011 20:40
Всем доброго времени суток. Перчитал всю тему, ничего не понял. Подскажите решение проблемы. Интернет подходит к коммутатору, откуда один кабель идет к компу, другой к WD. При этом про проверке содинения выходил сообщение, что интернет-соединние отсутсвует. Соединение осуществлялось автоматически.
Написано:  09 Апр 2011 21:01   Отредактировано: Melnik
Я подкючил wd tv live к win7 таким образом
по моему всё просто и доходчиво описано.
Написано:  11 Апр 2011 11:10
Ребят извините, если повторюсь с вопросом. Заказал себе ведро, приедет со дня на день. Хочу подрубить его к компу по сетке. Как я понял мне лучше поставить этот самый HMS? Смогу ли я нормально, без тормозов, смотреть 30-40 гиговые ремуксы? Вся сеть проводная, 100 мбит, завязана на роутере D-Link DIR-300.
Написано:  11 Апр 2011 11:16
Да по проводной  и через медиасервер ремуксы смотреться нормально будут.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  11 Апр 2011 11:19
alukard
Благодарю за оперативный ответ.
Написано:  07 Май 2011 06:51
XP3, комп, модем он же коммутатор D-Link, вд лайф, провода.
1)  Расшарил интернет соединение на компе для общего доступа. IP адрес, шлюз, DNS на ведре, ввел вручную. Дал на ведре автоподключение к разд. ресурсам.
Заработали соединения сети и интернет. Обновилась прошивка
2) Подсоединил к вд usb винт. Установил с диска поставки вд, некую прогу, которая расшарила доступ к вд винту.
  При всем этом, бился сутки, но вд "шары" на компе не видило.
  Проблема заключалась, в том, что я не внимательно, указал настройки сети на вд, а именно - маску подсети. По умолчанию 255.255.0.0  , а на компе было - 255.255.255.0    .
После корректировки, вд заработал на правах компа в одноранговой сети. Видит "шары" на компе, до ввода юзера и пароля, при входе в систему. Брандмауэр - вкл., каспер так же, без исключений, как и должно быть. В вд, при добавлении "шар" на компе, инфорация  тут же становится актуальной, без перезагрузок и тормозов. Вот такой "горький" опыт, может кому сэкономит время.
Написано:  08 Май 2011 06:32
Подскажите плиз, Расшаренные ресурсы плеер видит, точнее папки, но когда захожу в папку он говорит, что в ней нет медиа файлов?! Что за фигня, то золотуха, то понос(((
Написано:  16 Май 2011 18:39
А можно ли поключить кабель сети,идущий на компьютер,напрямую в медиаплеер? Если да,то какие прописывать настройки,IP отличающийся на единицу,или такой же,кстати IP "серый" повлияет ли это...
Написано:  16 Май 2011 22:09
Ответ: Можно,только нужно решить проблему с физическими адресами устройств!(Оператор разрешает использование одного физического адреса).
Написано:  20 Май 2011 13:28
Народ, спешу поделиться инфой, может кому пригодится. Информация касается тех, кто не смог подружить windows 7 и ведерко для просмотра разделяемых ресурсов. Если вы считаете, что дополнительные параметры общего доступа настроены верно, папки расшарены, права розданы и т.д. но результата нет.. То попробуйте в командной строке ввести ipconfig/all и обратите внимание на строчку "тип узла". У МЕНЯ он был определен как "одноранговый". Какой он должен быть на самом деле, кто его прописал - мой ли роутер или был по умолчанию - не спрашивайте. Долго ползал по форумам, смотрел про проблемы с сетью на win7 и вычитал, что должен он быть вроде как "гибридный". Кому интересно - гугл в руки. Меняется это значение в реестре. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
NetBT\Parameters
Нужно добавить, если его нет, параметр DWORD, обозвать NodeType

Тип параметра: REG_DWORD – число
Значение: 8 

В результате тип узла станет "гибридным".
После перезагрузки случилось "чудо", ведро стало видеть расшаренные папки.

p.s. Мало того, параллельно подружилась машина с xp которая упорно не хотела жить с win 7
Написано:  26 Май 2011 19:34
Здравствуйте!
WD TV Live перестал видеть все все файлы в расшареных папках через разделяемые ресурсы,например в папке 100 фильмов,а видит 56.У кого ни будь было такое?Если да то можно ли что нибудь сделать?Заранее благодарен!
P.S.У меня стоит Avast,может это из за него?
Написано:  04 Июн 2011 19:22
имеется проблема в сетевой настройке.
дано:
1 ПК с 2 сетевыми картами (к одной подключен проводной инет АКАДО, настройки инета прописываются вручную, без VPN)
1 Коммутатор (свитч) D-Link DES-1008D/PRO 8-Port
1 WD TV Live (в будущем планировал еще 1шт для второго ТВ)

настройки для второй сетевухи (для домашней сети)
IP 192.168.0.1
Маска 255.255.255.0
шлюз 192.168.0.1
DNS 192.168.0.1

прописал настройки на самом WD TV Live
IP 192.168.0.2
Маска 255.255.255.0
шлюз 192.168.0.1
DNS 192.168.0.1

при попытке проверить соединение
проверка IP - ОК
проверка DNS - недопустимое имя DNS
Написано:  25 Июн 2011 11:21   Отредактировано: pvadim
Такая же проблема как у Maximka. Бьюсь уже долгое время с подключением к Windows 7 (Корпоративная). Все что можно было открыл и разрешил, службы включил, латиницей комп обозвал, тип узла гибридный. На плеере захожу в разделяемые ресурсы, видно комп, открываю, должго считывает и потом выдает: в этой папке нет файлов мультмедиа. Хотя есть куча расшаренных сетевых дисков и папок.
Причем ко второму компу, на котором XP, подключается без проблем, расшарены целиком диски, лазий - не хочу. Подключение к WD MyBook Live  аналогично.
Написано:  26 Июн 2011 00:24
Информация для тех, кто не может подружить ведро с Win7 для просмотра разделяемых ресурсов. Я проделал все, что рекомендовали в этой ветке, ресурс появился, но при входе в расшаренную папку писал, что нет файлов мультимедия. Все решилось просто - оказалось, что ведерко лезло в винду с учетной записью гостя. Как только я ее заблокировал, оно попросило пароль и все заработало как раньше. Спасибо jornada - его совет по поводу узла был очень полезен.
__________________
1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1
Написано:  10 Июл 2011 23:22
Уже несколько дней не могу подружить девайс с компом по WI-FI...
Имеется адаптер из числа рекомендованных TP-Link TL-WN821NC, WI-FI роутер TL-WR841ND (той же фирмы, оба стандарта N, 300 м. Интернет приходит в роутер и раздактся через кабель в комп. При соединении ведра с роутером через шнурок связь с компом происходит автоматически моментально,разделяемые ресурсы видны(латиница и прочие условия выполнены). При попытке связи по WI-FI "автоматическая" настройка не проходит, всевозможные попытки "ручных" настроек приводят к "неправильному IP". При обрубании кабеля от роутера в комп и вставлении адаптера в комп связь между роутером и компом есть, т.е. оба устройства исправны. А хотелось бы соединить ведро с компом без провода, с помощью WI-FI. Прошу помощи - форум прочел, но безрезультатно...  Кстати, ведро вроде бы из новой серии WD TV Live2 ( WDBAAP0000NBK-EESN). Какие данные нужны для помощи ???
О себе - в WI-FI новичок, но стараюсь понять, системный подход до сих пор был...
Написано:  12 Июл 2011 07:34
А какое шифрование выставлено в роутере? Мне кажется где-то здесь собака порылась.
Цитата:
всевозможные попытки "ручных" настроек приводят к "неправильному IP"

какой IP, маску, шлюз и DNS вводите? И сразу, если вводите наобум, то нужно знать точно - включен ли у вас в роутере DHCP, свободный IP в диапазоне DHCP адресов, ну и соответственно маску подсети, шлюз(IP роутера) и DNS.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  13 Июл 2011 20:46
Шифрование - WEP key 128 bit

при связи кабелем получаются такие настройки автоматически: IP 192.168.1.101, Mask 255.255.255.0, шлюз 192,168,1,1, DNS 192.168.1.1
При попытке автоматической настройки БЕЗ КАБЕЛЯ получаем сообщение - Невозможно получить IP-адрес. Подключение мультимедийного проигрывателя к сети ограничено или отсутствует.

включены
DHCP server enabled
start IP adress 192.168.1.100
end IP adress   192.168.1.199
default gateway 193.168.1.1

вручную вводил не так много IP (мало времени и нужна USB-клавиатура) в диапазоне от 192,168,1,101  до 192,168,1,111  (кстати, маски при этом выводятся списком сразу для выбора)
Что надо сделать ???
Написано:  13 Июл 2011 23:29   Отредактировано: iMe
Смените шифрование на WPA или WPA2
Вручную вводить ничего не надо, т.к. у вас включен DHCP-сервер. Так что в автомате. Если по каким-то причинам решите вручную, то DHCP в роутере отключите и всем прописывайте статические IP.  Но проблема явно в шифровании аутентификации - WEP.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  15 Июл 2011 15:57
перенастроил роутер на WPA2 - автоматической настройки, равно как и ручной попрежнему НЕТ... Перенастроил ещё раз, отключив любую защиту - результат тот же после автоматической и ручной настроек...
Однако, начинаю уставать - не должна железка именитого производителя причинять такие хлопоты...

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Подключение к сети WDTV Live и ОС семейства Windows