Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Подключение к сети WDTV Live и ОС семейства Windows
Написано:  13 Авг 2010 20:59
Ура! Комп нашел винт подключенный к ВД. Надо было просто в проводнике написать : \\192.168.1.2
Вот я ламер...
Написано:  23 Авг 2010 13:58
вин7про z.р660нт2 хочу предложить свой вариант - 1.сеть общественная никакой домашней группы.пачкорд от вд воткнут в 4 порт маршрутизатора.комп и марш.включены.влючаем вд.открываем на вд сеть.видим что все прописано.навсякий случай проверим подключение.заходим в веб.маршрут.находим-лан-клиент лист ставим галочку резерв (чтоб постоянно).проверяем на вд инет 2.выключаем вд.берем сд и ставим дискавери.когда попросит включаем вд.нажимаем ок(антивирус у меня ругался.но я не обращал внимания).во вкладке комп должно появится сетевое размещение.на вкладке сеть проводника дожен быть вд.открываем вд выбираем медиа.мультимедиа и вд должны находится в одной сети.нуи разрешите все.
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  23 Авг 2010 14:01
да не забудте в вин мед плаер кинуть файлов.ачтоб читать с компа мкв разместите их в общем видео.
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  25 Авг 2010 10:32   Отредактировано: OiG
так и не получил ответа на свои вопросы
У кого какая скорость чтения/записи по сети на внешний винт подключенный к WDTV LIVE?
у меня не превышает 5,5 мб.
комп подключен к wdtv напрямую через вторую сетевую.
Перепробовал кучку кабелей прямых и кросоверов.
Написано:  25 Авг 2010 12:45
OiG
У меня скорость 6,8-6,9. На большее и не рассчитывал. Быстрая сеть, как я где-то читал, реализована только на третьей Дюне.
Написано:  29 Авг 2010 15:51   Отредактировано: Evg
Привет всем!

Всю жизнь считал, что неплохо разбираюсь в компьютерах и всегда легко мог настроить что угодно. Но это ведро  и Windows7 заставили меня в этом усомниться...

Делаю Все, как написано в форуме, но все равно эта тварь просит у меня имя и пароль, который не принимает.

Самый прикол, что у меня есть второй комп дома, он под XP. Там тупо расшарил папку. Ведро его видит, спрашивает имя-пароль, я задаю, и ведро без проблем подключается.

С семеркой все хуже. Расшарил папку. Включил домашнюю сеть, все галочки проставил. Комп с XP семерку видит, без проблем к ней подключается... Сама семерка тоже видит и ведро и комп с XP. Все бы отлично,но ... ведро прсит имя-пароль, который я ввожу, а он это ведро не устраивает!!!! То есть, когда я ввожу его на XP - все ок, комп с XP подключается к семерке, а ведро не хочет. Сеть на ведре настроена, работает. Даже скачалась и установилась новая прошивка сразу. Но к винде цепляться не хочет.

Вернее не хочет к расшаренным папкам. А вот цепляется к VAIO Media-серверу, который, видимо, в моей винде стоит по умолчанию, без проблем. Это доказывает, что сеть-то настроена правильно раз WD к стандартному медиа серверу прицепился, но почему он не понимает логин-пароль, чтобы показать шары - не могу понять, хоть убейте.

Поставил в итоге HMS - с ним все работает. Его ведро видит. Но геморр все-таки хочется победить. Ну можно ведь как-то подключаться к расшаренным папкам?????
Написано:  29 Авг 2010 15:59
Вдогонку.
Тут iMe советовал следующее:
"рабочая группа одинаковая? Если да, то тогда в Винде, в Центре управления сетями/Общий доступ, необходимо, чтобы сеть имела профиль Домашняя, включены все чекбоксы по сетевому обнаружению и общему доступу файлов и папок, и наоборот отключен общий доступ с парольной защитой. После выставления всех этих параметров, перезагрузить венду и сбросить сетевые настройки в ведре с последующей перенастройкой. "
Все так и сделал. Не помогло.
Более того, если я отключаю общий доступ с парольной защитой, то у меня ведро ваще перестает видеть комп в шарах. то есть даже не дохожу до ввода пароля...
Написано:  29 Авг 2010 16:40
Evg
Всё-таки ведро тут ни при чём, это настройки сети.
У меня два компа были соединены патчкордом, сеть настроена (с боем, потому что с XP на Семёрку зайти было почти невозможно). Я просто вынул патчкорд из компа с Семёркой и воткнул в ведро, которое было под автонастройкой. Заработало мгновенно.
Но есть два нюанса. После выключения/включения соединяется не всегда сразу, порой требуется потыкать мышкой в Винде или пультом в ведре несколько раз и ещё подождать с минутку, пока папки откроются. И ещё: в свойствах соединения винды с ведром при подключении всегда автоматически прописывается айпишник (которого нет на других соединениях - всюду всё на автомате), так вот его удалять нельзя: связь рвётся.
Но виновата во всём явно Семёрка: с XP проблем не видно.
Написано:  29 Авг 2010 16:49
Если бы настройки сети были бы неверные, то ведро бы а) не видело второго компа с XP и не могло бы открывать на нем файлы.
б) ведро бы не видело компа с семеркой. А оно его видит, т.к. с медиасерверов играет (правда VOB файлы DVD почему-то играют только поначалу, а потом затыкаются - но это я отдельно вопрос в другом месте уже задал).

В том то и фигня, что оба компа и ведро явно в одной сетке. Компы друг друга видят на 100% и шары друг друга. А вот ведро видит только шары XP, а с семеркой готово работать только через медиасерверы... Хрень какая-то. Это глюк ведра - 200%
Написано:  29 Авг 2010 18:03
Не соглашусь, потому что с настройкой сети между XP и семёркой бился очень долго, и задолго до покупки ведра; и это вообще распространённая беда. Проблемы с доступом и паролем всегда были только в одну сторону - семёрка требовала несуществующий пароль и не пускала. После решения задачи стали достаточными автоматические настройки, что на компах, что на ведре. Медиасервера ставить не пробовал, потому что и нужды не испытывал. Но "видеть" папку через медиасервер и иметь к ней доступ - вещи разные.
Что до DVD, то там поток в 3-6 раз выше, чем в штатной AVI (DivX, XviD) - ровно во столько раз, во сколько раз рип меньше исходного DVD. У DVD битрейт не должен быть выше 10Mbps, это даже "g" обычно тянет. Глюков воспроизведения DVD на 38 бете не наблюдал (на официальном релизе есть).
Написано:  29 Авг 2010 18:50
С Семеркой тот же прикол, только она Ведёрко запихнула в Неопознанную сеть и не дает никак его включить в Домашнюю. Кричит, что только компы под управлением Семерки могут быть добавлены в неё!
Что касается воспроизведения DVD то если VOB запустить кнопкой ОК, он проиграется и остановится, а если кнопкой Плэй, они автоматом после окончания первого запустят второй.
Только раньше это происходило гладко и не заметно, сейчас происходит затык и черный экран на несколько секунд, с чем связано не знаю. Может ХМС тупит?
Написано:  30 Авг 2010 01:33
"После решения задачи стали достаточными автоматические настройки, что на компах, что на ведре"
Так как вы решили задачу??????
Написано:  30 Авг 2010 01:36
Никто мне не может ответить на этом форуме, что делать, хотя все настройки сеи верные. И это подтверждается тем, что со второго компа в моей сетке я могу спокойно подключиться к шаре и проиграть мои видеоФАЙЛЫ,а вот почемуто ведро просит пароль и не принимает его, хотя все друге сетевые девайсы он устраивает
Написано:  30 Авг 2010 07:30   Отредактировано: ierof
Задачу решили другие: надо активировать в семёрке учётку гостя и войти в неё. В этом случае пароль уже не спрашивается и всё настраивается. После настройки и тестов гостя можно снова дезактивировать, это ни на что не повлияет.
И сеть работает.
У меня всё устроено так: комп с XP - как сервер, раздаёт торренты, не выключается. В нём три сетевухи - одна на вход, две на выход, соединённые мостом, на них висят ведро и комп с семёркой. На ведре висят два харда. Всё отовсюду видно и работает. Пробовал подключать через свитч, разницы не увидел, правда, там вообще настройки не нужны никакие. Может, вам тоже попробовать?
Написано:  30 Авг 2010 09:16
Согласитесь, чтот это как минимум странно, что когда даешь ведру имя и пароль администратора на компе, он его не видит, а если я дам ему имя-пароль гостя, то вдруг все заработает ))))))
Я создал, как тут уже советовали запись wd отдельную, с коротким паролем. Дал этом юзеру все права на шару... Ведро его не видит ( Хотя при этом ведро спокойно продолжает видеть HMS. Глюкопристанище это ведро, блин...
Написано:  30 Авг 2010 20:28
Цитата:
это как минимум странно

Смотря с какой стороны смотреть.
Вы говорите о приоритете админа на расшаривание перед гостем, а Майкрософт думает больше о том, чтобы злоумышленник из сети не мог проникнуть в комп админа, кем бы он ни был. Гостя, если что, не так жалко. Поэтому у ведра равные права на обмен информацией с гостем, а к админу в дом он не вхож . А тот факт, что настройки, созданные гостем, сохраняются и у админа, - это, скорее, брешь в защите. Но я (и те, кто это обнаружили) успешно ей пользуемся.
А про медиасерверы - это же как телевизор, вы можете смотреть, но влиять на происходящее не можете. Доступ же к шарам подразумевает возможность операций с расшаренными файлами.
Так что бросьте пенять на ведро, оно делает, что может. Повторяю ещё раз, у меня всё работает само, без шаманства (главное, чтобы сетевой адрес ведра был твёрдо прописан, но и он прописался без моего участия).
Написано:  30 Авг 2010 21:40
Я заметил на своей винде одну странность. Возможно из-за этого ведор и не видит семерку.
Вот скажите, на вашем компе, когда вы заходите в настройки домашней группы, далее в ИЗМЕНЕНИЕ ПАРАМЕТРОВ ДОМАШНЕЙ ГРУППЫ, там вторым пунктом идет ПРЕДОСТАВИТЬ ОБЩИЙ ДОСТУП К ФАЙЛАМ МУЛЬТИМЕДИЯ ДЛЯ УСТРОЙСТВ. И вот там надо поставить галочку напротив надписи "Потоковая передача изображений, музыки и видео". Прикол в том, я НЕ могу поставить там галочку - этот элемент управления у меня disabled!!!
Соответственно там чуть ниже есть такая штука "ВЫБЕРИТЕ ПАРАМЕТРЫ ПОТОКОВОЙ ПЕРЕДАЧИ" - когда я ее нажимаю, то попадаю на экран ВЫБОР ПАРАМЕТРОВ ПОТОКОВОЙ ПЕРЕДАЧИ. Так вот там я тоже не вижу никаких девайсов или библиотек!!
При этои понятно, что потоковое видео на компе на самом деле включено, так как через HMS все играет отлично...
Я уже выводил комп из домашней группы, вводил обратно, но почему-то этот пункт у меня все равно стабильно disabled. Возможно, проблема где-то тут..

Забыл еще сказать, что у меня комп SONY. Соответственно с виндой идет набор всяких уже предустановленных соневских программ. В частности, какя понимаю, кроме HMS уже крутится какойто медиа сервер, ибо ведро его тоже видит как Media Lybrary Server, хотя я его никак не устанавливал.
Написано:  30 Авг 2010 22:31
Я, честно говоря, в некотором замешательстве: мне все эти вещи на глаза не попадались. Вы это имеете в виду? - http://rghost.ru/2489174
Написано:  30 Авг 2010 23:54
Кстати, интересно, чем эта тема принципиально отличается от этой - http://wdhd.ru/board/index.php?a=vtopic&t=929 ?
Написано:  31 Авг 2010 00:30
Я имею ввиду вот это
http://s002.radikal.ru/i200/1001/04/9b8e2c0533b0.jpg

Эта фотка из ветки
http://wdhd.ru/board/index.php?a=vtopic&t=929&p=2

На фотке видно, что можно поставить галочку на Параметрах передачи, а я не могу - у меня это задизейблено. Хотя нашел уже где-то в хелпах, что если потоковое видео уже включено, то этот пункт и должен быть недоступен.

Обсуждения принципиально не отличаюся. Более того, даже результат один - те, кто все-таки настроился, сами не могут понять, как они это сделали и что до этого не работало и не давало соединяться
Написано:  31 Авг 2010 01:59
У меня вообще отсутствует такая опция .
Возможно, какой-нибудь из твикеров удалил. Или одно из обновлений так встало... Интересно, есть ли она у других, и не связана ли она с установкой медиа-сервера?
Написано:  31 Авг 2010 08:43
YES!!! Получилось.
Проблема была действительно зарыта в медиа-сервере, который у меня стоял с виндой по умолчанию. Удалил из программ Sony Home Work Lybrary и пропадал этот чертов VAIO Media Library. Зато после перезагрузки ведро стало видеть шары семерки!
Вот такой вот глюк... Другие девайсы шары семерки видели, даже когда был установлен медиасервер от Сони, а ведро почему-то нет. Удалил этот сервер - и все заработало.

Кстати, галочку на потоковом видео поставить так и не могу (комп пишет, что оно уже включено каким то образом), ну и Бог с ним.
Написано:  31 Авг 2010 11:17
ДОполнение.
Хотел добавить к вышесказанному, что эксперимент, на самом деле, не совсем чистый получился. Дело в том, что кроме Sony Homework Lybrary я удалил еще и Windows Live Sign-In (кто-то на форуме выше советовал так сделать). То есть разом удалил 2 вещи, после чего перезагрузил комп, и ведро стало видеть шары.
ПОэтому, на самом деле, не могу на 100% утверждать, какая из этих двух вещей помогла. Но думаю, что все таки это медиасервак Сони как-то блокировал доступ, изменив локальные политики...
Написано:  19 Сен 2010 23:54
Заметил у себя такую закономерность: вд видит файлы в разделяемых ресурсов только тогда когда в локальной сети присутствует еще один комп, если в сети нет второго компа то ни в какую не находит ничего при том что в виндовый медиасервер (винда 7) заходит вообще без проблем и получается так что если я хочу посмотреть фильм по сетке то мне нужно включить еще и ноут, все идет через ZyXEL P-330W EE может в нем проблема !!??
__________________
Приобрел WD TV Live теперь мучаюсь с ним(((
Написано:  20 Сен 2010 04:20
У меня ведро видит внешний диск не зависимо от того вкл бук или нет главное чтобы внешний диск (сетевой) был включен (все воткнуто в роутер делинк и комутатор делинк) У меня винда ХР но когда я смотрю фильмы комп откл и работают только ведро, внешний диск комутатор и роутер
Написано:  12 Окт 2010 03:38
Эта, друзья, а тупо по свистку не судьба приконнектиться к запароленной вайвай сетке?
Написано:  13 Окт 2010 01:12
пардон, тупой вопрос снимается, ведро просто не видело Акорповский свисток
Написано:  15 Окт 2010 23:00
Ребят,ну вы хоть мануал бы почитали чтоли,прежде чем заморачиваться с настройками.Есть там раздел "Сетевые настройки"-Перемещение файлов между компом и медиаплеером.На диске есть прога для этих манипуляций WD Discovery сама всё настроит и WD увидит.Столько времени тратите,а дело 2 минут
Написано:  16 Окт 2010 10:39
Evg я решил проблему сети на семерки так
в диспетчере устройств устройств снес все сетевухи, после этого их заново установил и настроил, перегрузил семерку и ведро. Бац все заработало
__________________
WD TV Live (1.02.21-WDLXTV-Live-0.4.7.3)
Написано:  17 Окт 2010 20:14
Бился по настройке на 7ке х64, так ничего не вышло, кроме как сделать видимыми на коробке папку Users, все отсальные разшариные папки не видит коробка,при этом я вижу на PC коробку и вставленую в нее флешку!!! Грешу на то что винда "старая", до этого комп был в сети с кучей подсетей и т.п., возможно на чистой все бы удалось, поэтому скачал/усановил HMS 1.5 и в ту же минуту как разшарился через нее - все заработало. Вот теперь у меня возник вопрос про это "транскодирование" киньте где почитать про настройку и вообще что да как??? Или кратенько в чем суть этого транскодироания !!!
__________________
WD LIVE(B-rad 4.3.1) + D-Link2540U + Phlilps32PFL7603S

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Подключение к сети WDTV Live и ОС семейства Windows