Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Проблемы с винтом под NTFS
Написано:  13 Авг 2009 19:05
Цитата:
Что странно,вчера так же форматировал -не работало.В любом случае,сорри,если кого-то запутал своими рассуждениями.


я столкнулся в точности с такойже проблемой!!! ФАКТ! у меня winda  стоит на MacBook когда втемную отформатировал диск со стандартными параметрами плеер отказался читать файлы указывая на ошибку кодирования файлов! мучился я долго! при установке значения 512 все проблемы исчезли,,,,,,,,, почти все
появилаь еще одна проблема которая тоже была решена! суть ее в том что если я из под Mac Os копировал на диск файлы то они переносились с атрибутом архивный и плеер отказывался их читать а если я копировал из под windows то файлы читались без проблем! Вот такой опыт!
Написано:  13 Авг 2009 19:36
отформатировал под ntfs кластер 512 ,закинул фильм ,выдает нет файлов для воспроизведения,я так понимаю я стер на жестком прогу wd или еще что,прошивка 1.02.10
Написано:  13 Авг 2009 20:40   Отредактировано: admin
ну так не кто не поможет?ауу пишет отсутствует носитель данных
Написано:  13 Авг 2009 21:54   Отредактировано: touch
ну явно проблема с винтом твоим, чем тут поможешь..
нужно экспериментировать!
форматируй со стандартным размером кластера (там есть такая опция "стандартный размер").. никакой wd проги на диске нет - и не нужна она..

файлы что закинул - точно видео?
какое расширение?
и смотреть их пытаешься из-под "видео" режима, так?
__________________
Где купить WD TV: Live Streaming
Написано:  14 Авг 2009 17:12
оказалось надо убрать из настроек плеера  медиатеку*отключено*но при выключении плеера из розетки таже проблема,приходится опять лезть в настройки и тупо переключать настройку.а жаль.
Написано:  14 Авг 2009 17:18   Отредактировано: admin
вроде проблема исчезла ,вдруг все стало на свои места.дааааааа интересная вещщщщщщщщщщь своя жизнь у нее
Написано:  25 Ноя 2009 19:48
Спасибо большое " AVFOX"
Была таже проблема два дня "мучился"

Низкий тебе поклон "avfox"

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Проблемы с винтом под NTFS