Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Подключение WDTVLIVE к ПК под VISTA 32/64
Написано:  07 Фев 2010 22:58
Названия все по англицки,контейнеры МКВ,расширения в порядке. Где копать не знаю. Но я СПОКОЕН, я абсолютно СПОКОЕН. Я смотрю фильмы с ПК,а не бегаю туда сюда. будут подсказки напишите.
Написано:  08 Фев 2010 01:26   Отредактировано: SerYozhik
ну была бы возможность - потестил бы. Например, где этот фильм скачать или семпл о него.
Написано:  08 Фев 2010 09:50
Дело то в том что это мои все ХДрипы не проигрываются,я перепробывал около 20 из коллекции и не один не пошел,я думаю эта проблема где-то в настройках.
Написано:  08 Фев 2010 14:17
вообще, честно говоря, я бы все-таки добился что б локалка сделалась частной сетью, плюс проверить права на ресурс по без-ти, хто знает, может он пытается в медиабиблиотеку чего писать. Физически ХД в той же шаре и папке что и обычные рипы? Может раз ты их играл раньше с этого винта подключив его к ЮСБ, там что-нить криво прописалось в медиабиблиотеку и ее просто надо снести? Вариантов масса, но бороться с этим безобразием надо. Подскажи где скачать какой-нить HD-рип потестить у себя
Написано:  08 Фев 2010 17:32
ХДрипы качаю с торрентс ру,нонейм-клуб ру,хдтракер ру.Эту куда качаю,её и расшарил, из неё двдрипы идут,а ХД не хочет.Если я копирую эти ХДрипы на жёсткий и подключаю его к ВД все идет без проблем.НО вопрос почему ХМС по сети их передаёт и ВД кушает без проблем.Что с ними делает ХМС?
Написано:  08 Фев 2010 21:49
Посидел с ПК. Тема такая,если основная сетевая карта на маме(Attansic)- частная сеть,а вторая(Realtek)публичная, то общий доступ открыт и я могу смотреть всё кроме ХДрипов.Если я делаю наоборот ,то доступ прекращается и ВД не видит ПК.Может мне попробовать поменять провода интернет вставить в (Realtek),а ВД в (Attansic) как думаете?
Написано:  08 Фев 2010 23:07
к которой подключен вд должна быть частная, у нее будет больше прав. Сетевуха с инетом - публичная
Написано:  08 Фев 2010 23:09
Цитата:
НО вопрос почему ХМС по сети их передаёт и ВД кушает без проблем.Что с ними делает ХМС?
ХМС по другому протоколу передает их, может и транскодировать (т.е. передавать в другом формате) незнакомые ведру форматы.

Меня смущает другое, а именно что через шару не играет ХД-рип, а через ЮСБ-винт те же играют. Не могу понять логики ведра
Написано:  13 Фев 2010 16:36
"Отключи в медиаплеере библиотеку и вручную расшарь папку с видео. Кстати, универсальный совет всем. У меня Виста, медиаплеере библиотеку отключал, она сцуко автоматом включена. Выключить в меню "Библиотека\Общий доступ к файлам мкльтимедиа" снять обе галочки. Внимание, после этой операции все общие ресурсы будут отключены и их надо будет по-новой в свойстве папки расшаривать."

Попытался последовать совету - результат такой:
При отключении в Библиотеке WMP общего доступа, WDTV и Vista пропали из сети. Расшаривание нужных папок ничего не дало. Пока не восстановил в WMP всё обратно увидеть их в сети так и не смог.

Попробовал поэкспериментировать с переброской HDфильмов и MP3файлов в общедоступную папку на Vista получил неожиданный результат. Все MP3 плеер благополучно увидел и запустил, а HDвидео видит и запускает только TSфайл и только в одном экземпляре. При попытке переброски второго TSфайла или MKV - WDTV сообщает, что "Нет файлов мультимедиа" и смело выбрасывает его из сети с ранее упомянутым  сообщением Vista в моем посте от 020210.
Написано:  15 Фев 2010 23:00
Я так понимаю,ветка заглохла больше нечего сказать,мне действительно нечего сказать. Без ХМС ни чего не кажет У нас с BEMом похоже одни проблемы.Сейчас занялся установкой семёрки думаю появятся новые вопросы но уже к владельцам 7-ки.может там повезет больше.Будут новости отпишусь.
Написано:  18 Фев 2010 23:40
а чего я могу сказать? У меня виста, я отключал в медиасервере общий доступ а затем спокойно расшарил папку ручками. НД-видео не проверял, но доступ остался
Написано:  21 Фев 2010 10:26
Товарищи!
Может быть к проблеме отнестись немного проще?

Сам WD даже без каких-либо особых настроек прекрасно в сети видно вместе со всеми подключенными к нему накопителями и жесткими дисками.
Так зачем же самим создавать себе проблемы и пытаться сначала закачивать фильмы на компьютер, а потом пытаться смотреть их по сети, когда можно подключить жесткий диск к самому WD и сразу всё скачивать на него, а потом спокойно всё с него и смотреть?
Лично я так и делаю.

Комплектация:
Винда 7, Zyxel-330, WD TV Live, внешний жесткий диск WD "My book" 1Тб.

К Зухелю подключены комп и WD, к WD подключен террабайтник WD "My book". На Зухеле выставлена автоматическая раздача адресов, на самом WD также автоматическая настройка сети и открыт общий доступ.
В результате на комьютере в разделе "Сеть" видно WDTVLive и как подпапку WD "My book". В нее я все и качаю, а потом спокойно смотрю, причем это можно делать уже и без компьютера вообще.
Написано:  21 Фев 2010 12:09
Комрад! Я обдумал ваше предложение и пришел к выводу. Мне такой вариант не подходит.Мой ПК работает 24/7,в нем 2Тб,а если построить вашу схему то тогда ещё и ВД будет работать 24/7.А ВД эл.сетью подключен к ресиверу значит ещё и ресивер будет работать.Это достаточно сложно.
Написано:  28 Фев 2010 18:07
WD подключён к компу через 2-ю сетевую карту. По первой получаю интернет от провайдера.2 дня как перелез с XP на 7.На XP настроил домашнею сеть и шару
за 15 минут.На 7 соединение WD и компа определяет как неопознанную сеть без доступа в интернет. Встроить в  домашнею сеть винда не даёт.Может кто помочь?
Написано:  03 Дек 2010 23:27
На 7ке решилось так:

Панель управления\Все элементы панели управления\Центр управления сетями и общим доступом\Дополнительные параметры общего доступа > Отключить общий доступ с парольной защитой.

Также разрешен Guest.
__________________
WD TV Live  + Mikrotik RB750GL + FreeBSD 9.0 + mediatomb + udpxy
Написано:  07 Дек 2010 07:48
ТС просил писать тех у кого получилось.

Описываю свою историю.

Что имеем.
WD TV LIVE
Комп с вистой 32, в нём встроеная сетевая и плюс установленная WI-Fi карта.
Инет через СТРИМ роутер ZXDSK 531B с Wi-Fi.

Первоначально подключил WD к роутеру и комп как и был к роутеру по вайфай.
У сетки было прописано ip 192.168.1.2 маска под сети 255.255.255.0, dbs ...
У WD прописал ip 192.168.1.3, маска подсети, днс и воркгруп теже что и у ...1.2.
На компе расшарил папки с видео.
В настроках центра управления сетью:
Сетевое обнаружение - вкл.
Общий доступ к файлам - вкл.
Общий доступ к общим папкам - вкл.
После этих действий сеть увидела WD, WD сооветсвенно увидел расшаренные папки, в том числе WD увидел и инет радостно предложив обновить прошивку.
И всё бы хорошо НО:
Фильмы FullHD 1080 - тормозят.
Youtube, единственное что интересно смотреть через WD по инету - не работает.
Переодически даже фильмы с низким качеством то висли, то тормозили, а потом висли.
Переодически WD писал что в папке нет мультимедии, хотя они там были.
Откатил прошивку - не помогло.

Что помогло:
Выдернул сетевой кабель от WD из роутера и вствил его напрямую в комп.
У сетвой карты компа в настройках TCP IP (который 4 а не 6), прописал 169.254.27.243, маска подсети 255.255.0.0 у WD прописал IP 169.254.27.244 маска подсети 255.255.0.0.
Тем самым мы сотворили локалку компа и WD, без участия роутера.
И сеть с роутером и эта наша локалка "Публичные сети".
Что получилось:
Видео не тормозит. Наконец смогли посмотреть аватар под 40 гигов.
Пропали глюки невидением существующих файлов.
Youtube нет, впрочем как и небыло.

Итого, на сколько я понял у меня все "глюки" связаны с роутером.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Подключение WDTVLIVE к ПК под VISTA 32/64