Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  24 Янв 2010 01:55
Пользуюсь WD около месяца,смотрел с флэшки, а вчера купил WD 2,5 на 320гб. Вчера закачал фильмы, посмотрели все здорово, а сегодня теже самые фильмы рассыпаются на зеленые квадраты в тот же момент подключаю ко второму usb флэшку с нее показывает нормально. Через какое то время опять стало нормально показывать, а вечером сели смотреть фильм половину посмотрели и опять таже фигня. Может кто знает в чем дело?
Написано:  24 Янв 2010 11:49
Было пару раз. Я просто нажимал на стоп, и снова запускал. После такой процедуры остаток фильма проигрывался без проблем.
__________________
Samsung LE-40 B 530 P7W + WDTV Gen1
Написано:  24 Янв 2010 12:50
Стоп и перемотка не помогают.
Написано:  24 Янв 2010 12:59
значит в кабеле дело, проверяй контакты, плотно ли сидит.. другой кабель попробовать (если есть где взять) - тоже вариант!
__________________
Где купить WD TV: Live Streaming
Написано:  25 Янв 2010 09:46
Попробовал подключить через тюльпаны таже история хотя avi по 1.5 гига показывают нормально но стоит включить mkv  от 4 гигов вот тебе зеленый экран хотя раньше эти фильмы шли отлично. Есть идеи?
Написано:  25 Янв 2010 14:57   Отредактировано: GoodLive
Перепрошейся занова.
__________________
Samsung LE-40 B 530 P7W + WDTV Gen1
Написано:  25 Янв 2010 19:53
Стояла 1.03.01 с русским языком перепрошил на 1.03.01 официальную.Не помогло.
Написано:  28 Янв 2010 13:22
такая же беда,использовал много прошивок!напишите кто уже изличил своего друга...
Написано:  28 Янв 2010 13:28
Ну значит возможно что то из разряда аппаратных глюков, и прошивками не лечится.
__________________
Samsung LE-40 B 530 P7W + WDTV Gen1
Написано:  28 Янв 2010 13:43
diman43 так как пишете 1 раз непонятно что у вас если такой глюк только с 1 файлом значит причина в файле,а вот если со всеми тогда да стоит задуматься
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  28 Янв 2010 18:17   Отредактировано: Santorin
Попробуйте выполнить дефрагментацию ж.д., м.б. также проблема с юсб кабелем.
Написано:  29 Янв 2010 09:17   Отредактировано: krovatz
Я уже поднимал эту тему... стоп-пуск действительно не помогают - снова вылетают квадраты. Причина, ИМХО только в кривом рипе, как правило MKV. Стоит переписать фильм в другом месте с другого торрента. (Хотя например Форрест Гамп в MKV в пяти вариантах рассыпается в зелень, пришлось качать ремукс).
Дефрагментация и остальные пляски с бубном не помогают.
P.S. Стараюсь  качать и смотреть только ремуксы - правда потратился на 2 винта по 2Тб
Написано:  29 Янв 2010 23:44   Отредактировано: admin
Цитата:
Причина, ИМХО только в кривом рипе, как правило MKV.

Я писал выше что рассыпается только с жесткого диска WD 2,5 на 320гб.А тотже самый фильм заливаю на флешку и смотрю нормально без рассыпаний и зелени. Вот в чем проблема.

Поделитесь со своими друзьями в соцсетях: