Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Нет изображения по HDMI
Написано:  23 Янв 2010 00:06
Sorry  за этот повторяющийся на форуме вопрос.Пытаюсь подключить WD TV Gen2 к телевизору Sony Bravia через HDMI, но безуспешно- телевизор не видит WD. При подключении по AV кабелю (HDMI  кабель отключен)-всё работает (есть картинка и звук).Стоит только подключить HDMI кабель- тут же пропадает изображение и звук на AV. Кабель работает на приставках XBox и Sony. Разъём подрезал- входит в WD глубоко.Покупать новый HDMI кабель?Вроде и тот, что есть хороший, раз работает с приставками...
Т.е. вроде всё перепробовал- а эффект нулевой. 
Может есть у кого нибудь совет, как решить эту проблему?
Написано:  23 Янв 2010 06:00
в "ведре" выставлял HDMI?
Написано:  23 Янв 2010 07:52
При подключении HDMI кабелем нет вообще никакого изображения на Sony. На ТВ Philips при подключении по HDMI появляется надпись- не поддерживаемый формат видео.
Подключаюсь к ТВ Sony AV кабелем, чтобы хоть как то увидеть настройки WD.HDMI кабель отключен (если пытаюсь одновременно подключить HDMI и AV, изображение по AV выходу пропадает). Через AV выход пытаюсь настроить видео выход. Перехожу в настройки- устанавливаю: выход HDMI,Auto (пробовал выбрать и другие режимы /разрешение- безрезельтатно). WD думает пару секунд, а через несколько секунд выдаёт сообщение "Применить новые настройки?", но пока я нажимаю Enter, WD сам автоматически опять переключается на AV выход.
Пробовал делать Системный сброс программно и кнопкой-ну не хочет WD выдавать сигнал на HDMI!
Пойду сегодня куплю ещё один кабель HDMI, если не поможет- верну эту коробку нахрен назад в магазин.
Написано:  23 Янв 2010 09:35
Цитата:
а через несколько секунд выдаёт сообщение "Применить новые настройки?", но пока я нажимаю Enter, WD сам автоматически опять переключается на AV выход.

выдаёт на HDMI?
переключается обратно - и правильно делает. всё-таки "нажмите Enter", как он просит.
Написано:  23 Янв 2010 09:48   Отредактировано: alukard
и переворачивать пробывал кабель,я себе когда новый купил тоже немного попрыгал разьем который в телик как то немного шатался я перевернул кабель и все ок(конечно до этого тоже все подрезал)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  23 Янв 2010 11:05
to John Silver
У меня так было,оказалось кабель VER.1.1, поменял на VER. 1.3 и всё стало супер. попробуй поменять кабель.
Написано:  23 Янв 2010 14:15
Всем спасибо!
Проблема решилась заменой WD. На предыдущем аппарате не работал контроллер HDMI.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Нет изображения по HDMI