Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  10 Янв 2010 20:03
Всем привет!

Есть некоторая проблема с WD gen.2: при просмотре больших рипов (4 гига и более) примерно раз в минуту звук на долю секунды пропадает. При просмотре менее тяжелых файлов такого эффекта нету.
Подключение по HDMI.
в чём может быть затык? провод не пропускает такоье кол-во информации или что?
__________________
WDTV Gen2
Написано:  10 Янв 2010 21:43
только подозрения на небольшой недотык ,у меня таких эффектов нет
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  10 Янв 2010 21:49
недотык HDMI? в смысле - штекер коротковат?
__________________
WDTV Gen2
Написано:  10 Янв 2010 21:55
попробывать на телике и на вд доткнуть провод ,но не вбивать ) на всех больших файлах так или только на1 ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  11 Янв 2010 14:29
я сейчас понял, что это не на больших файлах, а на тех, где звук "ААС"

Люди в чёрном 2
Аудио
Идентификатор                    : 2
Формат                           : AAC
Формат/Информация                : Advanced Audio Codec
Версия формата                   : Version 4
Профайл формата                  : LC
Параметры SBR формата            : Да
Параметры PS формата             : Нет
Идентификатор кодека             : A_AAC
Продолжительность                : 1 ч. 20 м.
Канал(ы)                         : 6 канала(ов)
Расположение каналов             : Front: L C R, Rear: L R, LFE
Частота                          : 48,0 КГц

2012
Аудио
Идентификатор                    : 2
Формат                           : AAC
Формат/Информация                : Advanced Audio Codec
Версия формата                   : Version 4
Профайл формата                  : LC
Параметры SBR формата            : Да
Параметры PS формата             : Нет
Идентификатор кодека             : A_AAC
Продолжительность                : 2 ч. 31 м.
Канал(ы)                         : 6 канала(ов)
Расположение каналов             : Front: L C R, Rear: L R, LFE
Частота                          : 48,0 КГц
Заголовок                        : Russian AAC 300 kbps (6 ch)
Язык                             : Russian
__________________
WDTV Gen2
Написано:  11 Янв 2010 14:31
счаз буду пробовать вынимать звук из файла, перекодировать в АС-3 и обратно запихивать.
По результатам отпишусь
__________________
WDTV Gen2
Написано:  11 Янв 2010 16:25
мини отчет:
проблемы со звуком были в одних и тех же местах всегда. т.е. косяк явно в фильме.
перекодировал звуковую дорожку в mp3 (так быстрее и проще ), разобрал mkv контейнер, убрал оригинальную AAC дорожку, подсунул туда mp3, собрал обратно.
Все провалы звука пропали.
(что характерно: на компе провалов нет и с ААС дорожкой, в WD, видимо, косячит с ней)

Мне вот интересно: такой косяк с провалами - только у меня встречался или у кого еще есть, просто этот кто-то не заморачивается?
__________________
WDTV Gen2
Написано:  11 Янв 2010 16:56
ну тут сложно сказать однозначно, в чём дело.. нужно побольше фактов бы набрать, в 2-ух фильмах из 2-ух есть шанс, что криво закодирована/замуксена была звукаовая дорожка.. а может и плеер мудрит, такое было в первом поколении wd tv с dts звуком - в первых прошивках он заикался, потом пофиксили это дело!
__________________
Где купить WD TV: Live Streaming
Написано:  11 Янв 2010 16:57
а вообще - качай фильмы с нормальным ac3/dts, всё-таки aac это экзотика.. мне из сотен скачанных фильмов, 2-3 попались с aac дорогой, не больше! где ты такие фильмы находишь =)
__________________
Где купить WD TV: Live Streaming
Написано:  11 Янв 2010 17:49
сам в шоке. не обращал внимания на аудио кодек до этого. теперь - буду
__________________
WDTV Gen2
Написано:  20 Авг 2011 22:46   Отредактировано: ursus63
Товарищи у меня похожая проблема.
Только звук пропадает постоянно раз в 10-15 минут примерно на 0.5-1 секунду. Абсолютно на всех фильмах. Прошивка брадовская 4.2. Есть у кого нить такое? На родной прошивке посмотрел пару фильмов всего и вроде не было такого.

Прошу прощения. У меня приставка лайв. Просто по поиску нашел эту тему Может тут кто ответит
Написано:  21 Авг 2011 21:28
Если дорожка в ААС, то у меня тоже звук на долю секунды иногда пропадает.
Написано:  21 Авг 2011 21:33
Я например с такой дорожкой часто аниме смотрю и отставания не часто встречаю,некоторые утверждаю что это из-за того в контейнере 2 аас дорожки (попробывать 1 удалить ).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях: